ネットワークのおべんきょしませんか?

ネットワークのおべんきょしませんか?Vol.1194 PPP IPアドレスの割り当て

カテゴリー: 2013年01月25日
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
Geneが執筆したCisco CCNP用テキスト/問題集

【ROUTE】
          Cisco CCNP ROUTEテキスト 642-902対応
  http://www.amazon.co.jp/exec/obidos/ASIN/4822284735/networkstudy-22/
              Cisco試験対策 Cisco CCNP ROUTE問題集
  http://www.amazon.co.jp/exec/obidos/ASIN/4797363304/networkstudy-22/

【SWITCH】
          Cisco CCNP SWITCHテキスト
  http://www.amazon.co.jp/exec/obidos/ASIN/4822284832/networkstudy-22/
              Cisco試験対策 Cisco CCNP SWITCH問題集
  http://www.amazon.co.jp/exec/obidos/ASIN/4797363290/networkstudy-22/

【TSHOOT】
          Cisco CCNP TSHOOTテキスト
  http://www.amazon.co.jp/exec/obidos/ASIN/4822284956/networkstudy-22/
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
【日本語で勉強できる】
  CCIE Routing & Switching ラボ模擬試験 Vol.1
  http://www.n-study.com/library/2010/07/ccie_routing_switching_vol1.html
  CCIE Routing & Switching Trouble Shooting対策 Part1
  http://www.n-study.com/library/2010/09/ccie_routing_switching_trouble.html
  MPLS-VPNトラブルシュートシナリオ Vol.1
  http://www.n-study.com/library/2012/02/ccie_mplsvpn_vol1.html
  MPLS-VPN演習シナリオ Vol.1
  http://www.n-study.com/library/2012/05/ccie_mplsvpn_vol1_1.html
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

┌──ALL_@bout_Network────────────────────────┐
|                                                                     |
| ネットワークのおべんきょしませんか?                                |
| http://www.n-study.com/                                             |
└─────────────────────────ALL_@bout_Network─┘
2013/1/25 Vol.1194 発行部数 約30000

Back Number: http://archive.mag2.com/0000046467/index.html
有料版PREMIUM: http://www.n-study.com/premium/index.htm
広告掲載について: http://www.n-study.com/2006/12/post_1.html
WEBサイト広告掲載:http://www.n-study.com/2006/12/web.html
コンテンツ提供: http://www.n-study.com/2006/12/post_2.html

※メルマガ解除は自己責任で行ってください。発行者ではいっさい対応しませ
ん。メルマガの最後に各発行スタンドへのリンクを記載しています

┌──ALL_@bout_Network────────────────────────┐

~INDEX~

        ◆はじめに
        ◆[PPP] IPアドレス割り当て 問題
        ◆Geneが講師を担当するセミナー情報
    ◆終わりに

└─────────────────────────ALL_@bout_Network─┘

┌──ALL_@bout_Network────────────────────────┐


  「はじめに」


こんにちは、発行者の Gene(じーん)です。

今回は、PPPによるIPアドレスの自動割当の設定についての問題です。IPアド
レスの自動割り当てというと、DHCPが思い浮かびますが、PPPでも割り当てら
れます。

この機会に、PPPのIPアドレスの自動割り当てのコマンドを調べてみてくださ
い。


━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
CCNP ROUTE/SWITCH セフルスタディキット
Geneが
「CCNP ROUTE/SWITCHテキスト」の内容をすべて解説した講義形式のEラーニング
http://www.it-square.co.jp/shopbrand/002/O/
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

└─────────────────────────ALL_@bout_Network─┘

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
ネットワークインフラがかなり整ってきて、そのインフラ上でさまざまなサー
ビスやアプリケーションが提供されるようになってきています。
ネットワークのサービスやアプリケーションの最新情報をキャッチアップする
ために、日経コミュニケーションはとても役に立ちます。
いろんな企業ネットワークの構築事例も載せられていて、自分自身の技術の引
き出しを増やすのにとてもよい雑誌です。

日経コミュニケーションのご購読申し込みは下記URLから↓
http://www.n-study.com/books/2005/06/post.html
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

┌──ALL_@bout_Network────────────────────────┐


  「[PPP] IPアドレス割り当て 問題」

~ネットワーク構成~


http://www.n-study.com/network/image/ppp_negotiated.html
図 [PPP] IPアドレス割り当て ネットワーク構成


~設定概要~

R1
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
interface Loopback0
 ip address 1.1.1.1 255.255.255.255
!
interface Serial0/0
 ip address 192.168.12.1 255.255.255.0
 encapsulation ppp
!
ip route 2.2.2.2 255.255.255.255 Serial0/0
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

R2
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
interface Loopback0
 ip address 2.2.2.2 255.255.255.255
!
interface Serial0/0
 no ip address
 encapsulation ppp
!         
ip route 1.1.1.1 255.255.255.255 Serial0/0
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━


~問題~

R2のSerial0/0には、明示的にIPアドレスの設定を行いません。R2 Serial0/0
には、R1から192.168.12.2/32のIPアドレスを取得できるようにしたいと考え
ています。

R1、R2にはどのような設定を行えばよいでしょうか。


└─────────────────────────ALL_@bout_Network─┘

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
12年前、Geneはネットワーク技術のことをまったく知らない状態でした。2000
年5月の創刊号からずっと日経NETWORKを購読して、最初の一年は日経NETWORK
を繰り返し読んで、それをベースにWebサイトなどを調べて勉強していきました。

          「ネットワーク技術の勉強したい!!!」

という方には、日経NETWORKを購読して「繰り返し読む」ということをオスス
メします。

日経NETWORKの詳細とご購読は下記URLから。
http://www.n-study.com/books/2005/06/network.html
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

┌──ALL_@bout_Network────────────────────────┐


  「Geneが講師を担当するセミナー情報」

Geneが講師を担当するセミナー情報です。幅広い分野のネットワーク技術をわ
かりやすく解説します。ご興味があるセミナーがあれば、ぜひご参加ください。



「Geneにネットワーク技術の講師をやってもらいたい!」という研修担当の方
は↓をご覧ください。

「Geneが御社のネットワーク技術研修の講師を承ります」
http://www.n-study.com/page/gene-instructor.html
Geneが講師を担当するネットワークの基礎セミナーです。インターネットの設
定や通信の仕組みを4時間で学べます。


━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
2013/1/26
ルーティングプロトコルワンデイ
http://www.pasonatech.co.jp/event/index.jsp?no=3741

本セミナーでは、ネットワークプロフェッショナルの技術力を高めるための原
点として、様々なプロトコルのハンズオントレーニングを行います。ネットワ
ークの学習はプロトコルに始まりプロトコルに終わる。どんな現場でも活きる
技術を学習しましょう。

◇RIP
◇OSPF
◇EIGRP
◇BGP
◇再配送
◇IPv6(RIPng,OSPFv3)
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
2013/1/29
MPLSを試験勉強の技術から実務に活かす技術にするポイント
http://www.pasonatech.co.jp/event/index.jsp?no=3732

企業の拠点間を接続するWANサービスとして、IP-VPNが広く利用されています。
そして、IP-VPNはMPLSによって実現されていることが多いです。MPLS-VPNの仕
組みを解説している日本語のドキュメントはあまりなく、敷居が高い印象を持
っている方も多いでしょう。
このセミナーでは、MPLS-VPNの仕組みを解説し、CiscoルータでのMPLS-VPNの
設定と検証を行う様子をデモンストレーションします。業務でMPLS-VPNに関わ
る際に役立つセミナーです。

・MPLS-VPNの仕組み
・CiscoルータでのMPLS-VPNの設定
・MPLS-VPN実機デモ
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
2013/2/12
トラブルシュートから構築業務の勘所を読み解くセミナー
http://www.pasonatech.co.jp/event/index.jsp?mode=2&section=2&d=on&no=3735

ネットワークの運用業務は運用マニュアルに沿って、ネットワーク機器の状態
やコンフィグを確認することが多いです。しかし、ただマニュアルに載ってい
る手順を実行するだけではなく、日頃、管理している機器のコンフィグが何を
意味しているかということを考えてみましょう。コンフィグの意味がわかると
いうことは、そのプロトコルの動作や機能がわかっているということで、その
「理解」が次のレベルに繋がります。
このセミナーでは、トラブルシューティング例からコンフィグを読み解き中身
を理解することを目的に、様々なプロトコル毎にその機能を学習していきます。

・OSPFのコンフィグ
・BGPのコンフィグ
・マルチキャストルーティングのコンフィグ
・セキュリティのコンフィグ
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
2013/2/14
"品質を担保する"QoS意識のネットワーク構築いろは
http://www.pasonatech.co.jp/event/index.jsp?mode=2&section=2&d=on&no=3740

○QoSの基本
 -基本の考え方
 -何を軸に品質を考えるか

○QoSの具体的技術
 ・DiffServeによるQoSの考え方
 ・トラフィックポリシング/シェイピング
 ・無線LANとQoS

○質疑応答
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━


また、遠方にお住まいの方から「セミナーに参加できないのでテキストだけで
も購入したい」というお問い合わせをちょくちょくいただくようになりました。
セミナー用のテキストの販売も開始しております。

<教材セットの内容>
・セミナーテキスト
・実機デモ資料
・実機デモ動画解説
・セミナー内容のマインドマップ

ご注文についての詳細は下記リンクをご覧ください。

 ~・,。★。,・~~・,。☆。,・~~・,。★。,・~~・,。☆。,・~~

「MPLS-VPNの仕組み」セミナーの教材セット
http://www.n-study.com/library/2010/07/nemplsvpn.html

NE向けセミナー「OSPFの基礎をしっかり身に付ける!」教材セット
http://www.n-study.com/library/2009/05/_011.html

NE向けセミナー「OSPFの高度な機能をばっちり使えるようになる」教材セット
http://www.n-study.com/library/2009/06/neospf.html

ネットワークエンジニア向けセミナー「BGPの基本を学ぶ」教材セット
http://www.n-study.com/library/2009/06/bgp.html

ネットワークエンジニア向けセミナー「高度なBGPの設定」教材セット
http://www.n-study.com/library/2009/06/bgp_1.html

NE向けセミナー「IPマルチキャスト基礎」教材セット
http://www.n-study.com/library/2009/06/neip.html

ネットワークエンジニア向けセミナー「IPマルチキャスト応用」教材セット
http://www.n-study.com/library/2009/06/ip.html

NE向けセミナー「複数のルーティングプロトコルを使いこなす!」教材セット
http://www.n-study.com/library/2009/07/ne.html

NE向けセミナーIPv6ネットワーク構築のためのアドレッシング、
ルーティング、移行技術」教材セット
http://www.n-study.com/library/2009/07/neipv6.html

└─────────────────────────ALL_@bout_Network─┘


┌──ALL_@bout_Network────────────────────────┐


  「終わりに」

なぜかいきなりOutlookの迷惑メールフィルタの動作がおかしくなって、仕事
のメールが迷惑メールになってしまっていました・・・
昔、英文のメールが迷惑メール判定されてしまったことがあったのですが、今
回のは、いままで日常的にやり取りしている人だったのに、不思議です。

こういう迷惑メール判定の誤検知が怖いので、迷惑メールのフォルダを削除で
きずに、いつの間にやら4万通以上溜まっています・・・

└─────────────────────────ALL_@bout_Network─┘

                    ★ご購読ありがとうございました★
┌──ALL_@bout_Network────────────────────────┐
|                                                                     |
|WRITTEN BY:Engineer Support info@n-study.com                        |
|WEB PAGE :http://www.n-study.com/                                   |
|                                                                     |
| Copyright(C) 2012 Engineer Support All Rights Reserved             |
|                                                                     |
|このメールマガジンは以下のシステムを利用して発行しています。解除、メ |
|ールアドレス変更は以下のリンクからご自分で行ってください。代行は行い |
|ません。                                                             |
|なお、このメールマガジンの内容について、いかなる損害が生じても補償を |
|することはできません。記載されている情報は、読者の方々の各自のご判断 |
|でご利用ください。                                                   |
|                                                                     |
|◆めろんぱん http://www.melonpan.net/                                |
| http://www.melonpan.net/melonpa/mag-detail.php3?mag_id=000105       |
|◆インターネットの本屋さん『まぐまぐ』 http://www.mag2.com/          |
| http://www.mag2.com/m/0000046467.htm                                |
|◆総合メールマガジンポータルサイト melma! http://www.melma.com       |
| http://www.melma.com/mag/01/m00017301/                              |
|                                                                     |
└─────────────────────────ALL_@bout_Network─┘

ついでに読みたい

ネットワークのおべんきょしませんか?

発行周期:  週3回程度 最新号:  2019/03/22 部数:  10,617部

他のメルマガを読む