ネットワークのおべんきょしませんか?

ネットワークのおべんきょしませんか?Vol.1192 peer neighbor routeの問題

カテゴリー: 2013年01月11日
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
Geneが執筆したCisco CCNP用テキスト/問題集

【ROUTE】
          Cisco CCNP ROUTEテキスト 642-902対応
  http://www.amazon.co.jp/exec/obidos/ASIN/4822284735/networkstudy-22/
              Cisco試験対策 Cisco CCNP ROUTE問題集
  http://www.amazon.co.jp/exec/obidos/ASIN/4797363304/networkstudy-22/

【SWITCH】
          Cisco CCNP SWITCHテキスト
  http://www.amazon.co.jp/exec/obidos/ASIN/4822284832/networkstudy-22/
              Cisco試験対策 Cisco CCNP SWITCH問題集
  http://www.amazon.co.jp/exec/obidos/ASIN/4797363290/networkstudy-22/

【TSHOOT】
          Cisco CCNP TSHOOTテキスト
  http://www.amazon.co.jp/exec/obidos/ASIN/4822284956/networkstudy-22/
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
【日本語で勉強できる】
  CCIE Routing & Switching ラボ模擬試験 Vol.1
  http://www.n-study.com/library/2010/07/ccie_routing_switching_vol1.html
  CCIE Routing & Switching Trouble Shooting対策 Part1
  http://www.n-study.com/library/2010/09/ccie_routing_switching_trouble.html
  MPLS-VPNトラブルシュートシナリオ Vol.1
  http://www.n-study.com/library/2012/02/ccie_mplsvpn_vol1.html
  MPLS-VPN演習シナリオ Vol.1
  http://www.n-study.com/library/2012/05/ccie_mplsvpn_vol1_1.html
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

┌──ALL_@bout_Network────────────────────────┐
|                                                                     |
| ネットワークのおべんきょしませんか?                                |
| http://www.n-study.com/                                             |
└─────────────────────────ALL_@bout_Network─┘
2013/1/11 Vol.1192 発行部数 約30000

Back Number: http://archive.mag2.com/0000046467/index.html
有料版PREMIUM: http://www.n-study.com/premium/index.htm
広告掲載について: http://www.n-study.com/2006/12/post_1.html
WEBサイト広告掲載:http://www.n-study.com/2006/12/web.html
コンテンツ提供: http://www.n-study.com/2006/12/post_2.html

※メルマガ解除は自己責任で行ってください。発行者ではいっさい対応しませ
ん。メルマガの最後に各発行スタンドへのリンクを記載しています

┌──ALL_@bout_Network────────────────────────┐

~INDEX~

        ◆はじめに
        ◆[PPP] peer neighbor routeの問題
        ◆Geneが講師を担当するセミナー情報
    ◆終わりに

└─────────────────────────ALL_@bout_Network─┘

┌──ALL_@bout_Network────────────────────────┐


  「はじめに」


こんにちは、発行者の Gene(じーん)です。

今回から、また、Dynamipsを利用したCiscoルータの設定に関する問題を配信
して行こうと考えています。

まず、PPPの peer neighbor route についてです。
ぼくが受験していたころのCCIEラボ試験で、お決まりのように出てきていまし
たが、今のラボ試験ではもう関係ないですかねぇ???ISDN上でPPPのカプセ
ル化をしていて、再配送したら/32のルートがぐるぐる回ってしまって、ルー
ティングテーブルがぐちゃぐちゃになってしまった覚えがあります。

知っている方なら、3秒で答えがわかるでしょう。知らなかった方はこの機会
に設定も試してみてください。


━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
CCNP ROUTE/SWITCH セフルスタディキット
Geneが
「CCNP ROUTE/SWITCHテキスト」の内容をすべて解説した講義形式のEラーニング
http://www.it-square.co.jp/shopbrand/002/O/
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

└─────────────────────────ALL_@bout_Network─┘

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
ネットワークインフラがかなり整ってきて、そのインフラ上でさまざまなサー
ビスやアプリケーションが提供されるようになってきています。
ネットワークのサービスやアプリケーションの最新情報をキャッチアップする
ために、日経コミュニケーションはとても役に立ちます。
いろんな企業ネットワークの構築事例も載せられていて、自分自身の技術の引
き出しを増やすのにとてもよい雑誌です。

日経コミュニケーションのご購読申し込みは下記URLから↓
http://www.n-study.com/books/2005/06/post.html
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

┌──ALL_@bout_Network────────────────────────┐


  「[PPP] peer neighbor routeの問題」

~ネットワーク構成~


http://www.n-study.com/network/image/ppp_peer_neighbor_route01.html
図 ネットワーク構成


~設定概要~

R1、R2の設定の概要は以下のとおりです。

R1
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
interface Loopback0
 ip address 1.1.1.1 255.255.255.255
!
interface Serial0/0
 ip address 192.168.12.1 255.255.255.0
 encapsulation ppp
!
router ospf 1
 log-adjacency-changes
 network 1.1.1.1 0.0.0.0 area 0
 network 192.168.12.0 0.0.0.255 area 0
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

R2
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
interface Loopback0
 ip address 2.2.2.2 255.255.255.255
!
interface Serial0/0
 ip address 192.168.12.2 255.255.255.0
 encapsulation ppp
!
router ospf 1
 log-adjacency-changes
 network 2.2.2.2 0.0.0.0 area 0
 network 192.168.12.0 0.0.0.255 area 0
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━


~問題~

R1のルーティングテーブルは次のようになっています。

R1
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
R1#show ip route 
~省略~

Gateway of last resort is not set

     192.168.12.0/24 is variably subnetted, 2 subnets, 2 masks
C       192.168.12.0/24 is directly connected, Serial0/0
C       192.168.12.2/32 is directly connected, Serial0/0
     1.0.0.0/32 is subnetted, 1 subnets
C       1.1.1.1 is directly connected, Loopback0
     2.0.0.0/32 is subnetted, 1 subnets
O       2.2.2.2 [110/65] via 192.168.12.2, 00:21:43, Serial0/0
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

R1のルーティングテーブルには、S0/0に接続されているのR2のIPアドレス
192.168.12.2に対するホストルートが登録されています。これは、R2のルーテ
ィングテーブルでも同様です。

ルーティングテーブルに対向のIPアドレスの/32ホストルートを登録したくな
いと考えています。R1、R2では、どのような設定をすればよいでしょうか?


└─────────────────────────ALL_@bout_Network─┘

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
12年前、Geneはネットワーク技術のことをまったく知らない状態でした。2000
年5月の創刊号からずっと日経NETWORKを購読して、最初の一年は日経NETWORK
を繰り返し読んで、それをベースにWebサイトなどを調べて勉強していきました。

          「ネットワーク技術の勉強したい!!!」

という方には、日経NETWORKを購読して「繰り返し読む」ということをオスス
メします。

日経NETWORKの詳細とご購読は下記URLから。
http://www.n-study.com/books/2005/06/network.html
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

┌──ALL_@bout_Network────────────────────────┐


  「Geneが講師を担当するセミナー情報」

Geneが講師を担当するセミナー情報です。幅広い分野のネットワーク技術をわ
かりやすく解説します。ご興味があるセミナーがあれば、ぜひご参加ください。



「Geneにネットワーク技術の講師をやってもらいたい!」という研修担当の方
は↓をご覧ください。

「Geneが御社のネットワーク技術研修の講師を承ります」
http://www.n-study.com/page/gene-instructor.html
Geneが講師を担当するネットワークの基礎セミナーです。インターネットの設
定や通信の仕組みを4時間で学べます。


━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
2013/1/15
拠点間接続から考えるサービス目線のネットワーク設計構築の勘所
http://www.pasonatech.co.jp/event/index.jsp?no=3731

◯拠点間接続の設計のポイント◯
各地に拠点を構える企業では当然ながら、拠点間の接続が必要です。
企業の拠点間を接続するには、IP-VPN/広域イーサネットといったキャリアの
WANサービスを利用したり、インターネットVPNを利用することができますが、
WANサービスとインターネットVPNのどちらかが優れているわけではありません。
ケースバイケースで使い分けたり、組み合わせたりすることが拠点間接続の設
計を考えるポイントで、適切な使い分けや組み合わせを考えるためには、それ
ぞれの仕組みや特徴を理解していることが重要です。
このセミナーでは、WANおよびインターネットVPNの特徴を解説して、拠点間接
続の設計の例を考えます。

・設計要件例:とある要件での拠点間接続
・WANの特徴
・インターネットVPNの特徴
・拠点間接続の設計例
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
2013/1/26
ルーティングプロトコルワンデイ
http://www.pasonatech.co.jp/event/index.jsp?no=3741

本セミナーでは、ネットワークプロフェッショナルの技術力を高めるための原
点として、様々なプロトコルのハンズオントレーニングを行います。ネットワ
ークの学習はプロトコルに始まりプロトコルに終わる。どんな現場でも活きる
技術を学習しましょう。

◇RIP
◇OSPF
◇EIGRP
◇BGP
◇再配送
◇IPv6(RIPng,OSPFv3)
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
2013/1/29
MPLSを試験勉強の技術から実務に活かす技術にするポイント
http://www.pasonatech.co.jp/event/index.jsp?no=3732

企業の拠点間を接続するWANサービスとして、IP-VPNが広く利用されています。
そして、IP-VPNはMPLSによって実現されていることが多いです。MPLS-VPNの仕
組みを解説している日本語のドキュメントはあまりなく、敷居が高い印象を持
っている方も多いでしょう。
このセミナーでは、MPLS-VPNの仕組みを解説し、CiscoルータでのMPLS-VPNの
設定と検証を行う様子をデモンストレーションします。業務でMPLS-VPNに関わ
る際に役立つセミナーです。

・MPLS-VPNの仕組み
・CiscoルータでのMPLS-VPNの設定
・MPLS-VPN実機デモ
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━


また、遠方にお住まいの方から「セミナーに参加できないのでテキストだけで
も購入したい」というお問い合わせをちょくちょくいただくようになりました。
セミナー用のテキストの販売も開始しております。

<教材セットの内容>
・セミナーテキスト
・実機デモ資料
・実機デモ動画解説
・セミナー内容のマインドマップ

ご注文についての詳細は下記リンクをご覧ください。

 ~・,。★。,・~~・,。☆。,・~~・,。★。,・~~・,。☆。,・~~

「MPLS-VPNの仕組み」セミナーの教材セット
http://www.n-study.com/library/2010/07/nemplsvpn.html

NE向けセミナー「OSPFの基礎をしっかり身に付ける!」教材セット
http://www.n-study.com/library/2009/05/_011.html

NE向けセミナー「OSPFの高度な機能をばっちり使えるようになる」教材セット
http://www.n-study.com/library/2009/06/neospf.html

ネットワークエンジニア向けセミナー「BGPの基本を学ぶ」教材セット
http://www.n-study.com/library/2009/06/bgp.html

ネットワークエンジニア向けセミナー「高度なBGPの設定」教材セット
http://www.n-study.com/library/2009/06/bgp_1.html

NE向けセミナー「IPマルチキャスト基礎」教材セット
http://www.n-study.com/library/2009/06/neip.html

ネットワークエンジニア向けセミナー「IPマルチキャスト応用」教材セット
http://www.n-study.com/library/2009/06/ip.html

NE向けセミナー「複数のルーティングプロトコルを使いこなす!」教材セット
http://www.n-study.com/library/2009/07/ne.html

NE向けセミナーIPv6ネットワーク構築のためのアドレッシング、
ルーティング、移行技術」教材セット
http://www.n-study.com/library/2009/07/neipv6.html

└─────────────────────────ALL_@bout_Network─┘


┌──ALL_@bout_Network────────────────────────┐


  「終わりに」

先週の日曜日に何となくTVの「ATARU」というドラマを見ていたら、IPアドレ
スがどーのこーのという話が出てきました。でも、ことごとく間違ったIPアド
レスだったのがとても気になりました。255以上の数字のIPアドレスを使って
いるなんて・・・それぐらいチェックしてないの???と思いましたねぇ。
実在のIPアドレスと被らないようにしているのかと思ったんですが、それなら
ドキュメント用の範囲を使うとかすればいいのに。

そんな変なIPアドレスがバンバン出てきたので、見る気がなくなって、途中で
見るのをやめてしまいました。ドラマなんかで、IPアドレスを出すなら、おか
しなIPアドレスは使わないようにしてもらいたいです。

└─────────────────────────ALL_@bout_Network─┘

                    ★ご購読ありがとうございました★
┌──ALL_@bout_Network────────────────────────┐
|                                                                     |
|WRITTEN BY:Engineer Support info@n-study.com                        |
|WEB PAGE :http://www.n-study.com/                                   |
|                                                                     |
| Copyright(C) 2012 Engineer Support All Rights Reserved             |
|                                                                     |
|このメールマガジンは以下のシステムを利用して発行しています。解除、メ |
|ールアドレス変更は以下のリンクからご自分で行ってください。代行は行い |
|ません。                                                             |
|なお、このメールマガジンの内容について、いかなる損害が生じても補償を |
|することはできません。記載されている情報は、読者の方々の各自のご判断 |
|でご利用ください。                                                   |
|                                                                     |
|◆めろんぱん http://www.melonpan.net/                                |
| http://www.melonpan.net/melonpa/mag-detail.php3?mag_id=000105       |
|◆インターネットの本屋さん『まぐまぐ』 http://www.mag2.com/          |
| http://www.mag2.com/m/0000046467.htm                                |
|◆総合メールマガジンポータルサイト melma! http://www.melma.com       |
| http://www.melma.com/mag/01/m00017301/                              |
|                                                                     |
└─────────────────────────ALL_@bout_Network─┘

ネットワークのおべんきょしませんか?

発行周期: 週3回程度 最新号:  2019/03/15 部数:  10,621部

ついでに読みたい

ネットワークのおべんきょしませんか?

発行周期:  週3回程度 最新号:  2019/03/15 部数:  10,621部

他のメルマガを読む