ネットワークのおべんきょしませんか?

ネットワークのおべんきょしませんか?Vol.1109 BGPのトラブル その6

カテゴリー: 2011年05月27日
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
実践的な問題と詳しい解説でCCENT/CCNA合格を目指してください!
試験に合格するだけではなく、実践的な技術を身につけられることを目的とし
て執筆しています!!
ソフトバンククリエイティブ「CISCO CCENT/CCNA問題集」
www.amazon.co.jp/exec/obidos/ASIN/4797360216/networkstudy-22/ref=nosim/
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
【日本語で勉強できる】
  CCIE Routing & Switching ラボ模擬試験 Vol.1
  http://www.n-study.com/library/2010/07/ccie_routing_switching_vol1.html
  CCIE Routing & Switching Trouble Shooting対策 Part1
  http://www.n-study.com/library/2010/09/ccie_routing_switching_trouble.html
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

┌──ALL_@bout_Network────────────────────────┐
|                                                                     |
| ネットワークのおべんきょしませんか?                                |
| http://www.n-study.com/                                             |
└─────────────────────────ALL_@bout_Network─┘
2011/5/27 Vol.1109 発行部数 約30000

Back Number: http://blog.mag2.com/m/log/0000046467
有料版PREMIUM: http://www.n-study.com/premium/index.htm
広告掲載について: http://www.n-study.com/2006/12/post_1.html
WEBサイト広告掲載:http://www.n-study.com/2006/12/web.html
コンテンツ提供: http://www.n-study.com/2006/12/post_2.html

※メルマガ解除は自己責任で行ってください。発行者ではいっさい対応しませ
ん。メルマガの最後に各発行スタンドへのリンクを記載しています

┌──ALL_@bout_Network────────────────────────┐

~INDEX~

        ◆はじめに
        ◆BGPのトラブル その6 【CCIEレベル】
        ◆Dynamips/Dynagen 解説リンク
        ◆Geneが講師を担当するセミナー情報
    ◆終わりに

└─────────────────────────ALL_@bout_Network─┘

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
秋のネットワークスペシャリスト試験対策に!
   
    「3週間完全マスター ネットワークスペシャリスト 2011年版」
 www.amazon.co.jp/exec/obidos/ASIN/4822284662/networkstudy-22/ref=nosim/

午後試験に必要なネットワーク技術の基礎知識と、ネットワークシステム全体
を考慮できるようにポイントをまとめています。
平成22年度の午後試験の詳細な解説もあります。
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

┌──ALL_@bout_Network────────────────────────┐


  「はじめに」

こんにちは、発行者の Gene(じーん) です。

今回はBGPのトラブル その6です。
ルータが6台あって、ちょっとめんどくさいと思いますが、設定ミス自体はと
ても簡単なものです。
本文に載せているshowコマンドだけでも設定ミスを判断できますが、Dynampis
の環境がある方は実際にネットワーク構成ファイルを起動して確認すると、よ
り理解が深まるはずです。

今回のトラブルのDynamipsネットワーク構成ファイルは下記よりダウンロード
可能です。

http://www.n-study.com/MM_Vol1109.net


━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
便利なオンラインストレージ SugarSync

無料で5Gバイトのディスクスペースが利用できて、ローカルPCのファイルをリ
アルタイムで同期してくれます。インターネットに接続できれば、どこからで
も最新のファイルにアクセス可能です。

  このリンクから登録していただくと+500Mバイトのボーナスがもらえます。
            https://www.sugarsync.com/referral?rf=8v80th2iynye
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━


└─────────────────────────ALL_@bout_Network─┘

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
ネットワークインフラがかなり整ってきて、そのインフラ上でさまざまなサー
ビスやアプリケーションが提供されるようになってきています。
ネットワークのサービスやアプリケーションの最新情報をキャッチアップする
ために、日経コミュニケーションはとても役に立ちます。
いろんな企業ネットワークの構築事例も載せられていて、自分自身の技術の引
き出しを増やすのにとてもよい雑誌です。

日経コミュニケーションのご購読申し込みは下記URLから↓
http://www.n-study.com/books/2005/06/post.html
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

┌──ALL_@bout_Network────────────────────────┐


  「BGPのトラブル その6 【CCIEレベル】」


~ネットワーク構成~

R1~R6で次の図のようにAS1を構成しています。


http://www.n-study.com/network/image/bgp_trouble09.html
図 BGPのトラブル その6 ネットワーク構成


AS1内では、R1とR2をルートリフレクタとしています。R3~R6はR1、R2との間
でIBGPネイバーを確立します。AS1内のIGPとしてOSPFを利用しています。また、
R3~R6はLoopback1のルート(172.16.Y.0/24)をBGPルートとして生成していま
す。


~設定概要~


R1
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
interface Loopback0
 ip address 10.1.1.1 255.255.255.255
!
interface Serial0/0
 ip address 192.168.13.1 255.255.255.0
!
interface Serial0/1
 ip address 192.168.14.1 255.255.255.0
!
interface Serial0/2
 ip address 192.168.15.1 255.255.255.0
!
interface Serial0/3
 ip address 192.168.16.1 255.255.255.0
!
router ospf 1
 log-adjacency-changes
 network 10.0.0.0 0.255.255.255 area 0
 network 192.168.0.0 0.0.255.255 area 0
!
router bgp 1
 synchronization
 bgp log-neighbor-changes
 neighbor 10.3.3.3 remote-as 1
 neighbor 10.3.3.3 update-source Loopback0
 neighbor 10.4.4.4 remote-as 1
 neighbor 10.4.4.4 update-source Loopback0
 neighbor 10.5.5.5 remote-as 1
 neighbor 10.5.5.5 update-source Loopback0
 neighbor 10.6.6.6 remote-as 1
 neighbor 10.6.6.6 update-source Loopback0
 no auto-summary
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

R2
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
interface Loopback0
 ip address 10.2.2.2 255.255.255.255
!
interface Serial0/0
 ip address 192.168.23.2 255.255.255.0
!
interface Serial0/1
 ip address 192.168.24.2 255.255.255.0
!
interface Serial0/2
 ip address 192.168.25.2 255.255.255.0
!
interface Serial0/3
 ip address 192.168.26.2 255.255.255.0
!
router ospf 1
 log-adjacency-changes
 network 10.0.0.0 0.255.255.255 area 0
 network 192.168.0.0 0.0.255.255 area 0
!
router bgp 1
 no synchronization
 bgp log-neighbor-changes
 neighbor 10.3.3.3 remote-as 1
 neighbor 10.3.3.3 update-source Loopback0
 neighbor 10.3.3.3 route-reflector-client
 neighbor 10.4.4.4 remote-as 1
 neighbor 10.4.4.4 update-source Loopback0
 neighbor 10.4.4.4 route-reflector-client
 neighbor 10.5.5.5 remote-as 1
 neighbor 10.5.5.5 update-source Loopback0
 neighbor 10.5.5.5 route-reflector-client
 neighbor 10.6.6.6 remote-as 1
 neighbor 10.6.6.6 update-source Loopback0
 neighbor 10.6.6.6 route-reflector-client
 no auto-summary
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

R3
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
interface Loopback0
 ip address 10.3.3.3 255.255.255.255
!
interface Loopback1
 ip address 172.16.3.3 255.255.255.0
!
interface Serial0/0
 ip address 192.168.13.3 255.255.255.0
!
interface Serial0/1
 ip address 192.168.23.3 255.255.255.0
!
router ospf 1
 log-adjacency-changes
 network 10.0.0.0 0.255.255.255 area 0
 network 192.168.0.0 0.0.255.255 area 0
!
router bgp 1
 no synchronization
 bgp log-neighbor-changes
 network 172.16.3.0 mask 255.255.255.0
 neighbor 10.1.1.1 remote-as 1
 neighbor 10.1.1.1 update-source Loopback0
 neighbor 10.2.2.2 remote-as 1
 neighbor 10.2.2.2 update-source Loopback0
 no auto-summary
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

R4
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
interface Loopback0
 ip address 10.4.4.4 255.255.255.255
!
interface Loopback1
 ip address 172.16.4.4 255.255.255.0
!
interface Serial0/0
 ip address 192.168.14.4 255.255.255.0
!
interface Serial0/1
 ip address 192.168.24.4 255.255.255.0
!
router ospf 1
 log-adjacency-changes
 network 10.0.0.0 0.255.255.255 area 0
 network 192.168.0.0 0.0.255.255 area 0
!
router bgp 1
 no synchronization
 bgp log-neighbor-changes
 network 172.16.4.0 mask 255.255.255.0
 neighbor 10.1.1.1 remote-as 1
 neighbor 10.1.1.1 update-source Loopback0
 neighbor 10.2.2.2 remote-as 1
 neighbor 10.2.2.2 update-source Loopback0
 no auto-summary
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

R5
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
interface Loopback0
 ip address 10.5.5.5 255.255.255.255
!
interface Loopback1
 ip address 172.16.5.5 255.255.255.0
!
interface Serial0/0
 ip address 192.168.15.5 255.255.255.0
!
interface Serial0/1
 ip address 192.168.25.5 255.255.255.0
!
router ospf 1
 log-adjacency-changes
 network 10.0.0.0 0.255.255.255 area 0
 network 192.168.0.0 0.0.255.255 area 0
!
router bgp 1
 no synchronization
 bgp log-neighbor-changes
 network 172.16.5.0 mask 255.255.255.0
 neighbor 10.1.1.1 remote-as 1
 neighbor 10.1.1.1 update-source Loopback0
 neighbor 10.2.2.2 remote-as 1
 neighbor 10.2.2.2 update-source Loopback0
 no auto-summary
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

R6
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
interface Loopback0
 ip address 10.6.6.6 255.255.255.255
!
interface Loopback1
 ip address 172.16.6.6 255.255.255.0
!
interface Serial0/0
 ip address 192.168.16.6 255.255.255.0
!
interface Serial0/1
 ip address 192.168.26.6 255.255.255.0
!
router ospf 1
 log-adjacency-changes
 network 10.0.0.0 0.255.255.255 area 0
 network 192.168.0.0 0.0.255.255 area 0
!
router bgp 1
 no synchronization
 bgp log-neighbor-changes
 network 172.16.6.0 mask 255.255.255.0
 neighbor 10.1.1.1 remote-as 1
 neighbor 10.1.1.1 update-source Loopback0
 neighbor 10.2.2.2 remote-as 1
 neighbor 10.2.2.2 update-source Loopback0
 no auto-summary
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━


~トラブルの症状~

R3~R6で他のルータのLo1のルート(172.16.Y.0/24)のルートが2つずつ見える
ようになっていません。たとえば、R3では本来、次のようなBGPテーブルにな
るはずです。


R3 show ip bgp (正常な状態)
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
R3#show ip bgp 
BGP table version is 8, local router ID is 172.16.3.3
Status codes: s suppressed, d damped, h history, * valid, > best, i - internal,
              r RIB-failure, S Stale
Origin codes: i - IGP, e - EGP, ? - incomplete

   Network          Next Hop            Metric LocPrf Weight Path
*> 172.16.3.0/24    0.0.0.0                  0         32768 i
*>i172.16.4.0/24    10.4.4.4                 0    100      0 i
* i                 10.4.4.4                 0    100      0 i
*>i172.16.5.0/24    10.5.5.5                 0    100      0 i
* i                 10.5.5.5                 0    100      0 i
*>i172.16.6.0/24    10.6.6.6                 0    100      0 i
* i                 10.6.6.6                 0    100      0 i
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━


ところが、R3のBGPテーブルには他のルータのLoopback1のルートが1つしか存
在していません。


R3 show ip bgp
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
R3#show ip bgp 
BGP table version is 5, local router ID is 172.16.3.3
Status codes: s suppressed, d damped, h history, * valid, > best, i - internal,
              r RIB-failure, S Stale
Origin codes: i - IGP, e - EGP, ? - incomplete

   Network          Next Hop            Metric LocPrf Weight Path
*> 172.16.3.0/24    0.0.0.0                  0         32768 i
*>i172.16.4.0/24    10.4.4.4                 0    100      0 i
*>i172.16.5.0/24    10.5.5.5                 0    100      0 i
*>i172.16.6.0/24    10.6.6.6                 0    100      0 i
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━


この原因を調べるために、R1とR2でBGPルート 172.16.4.0/24 の詳細を確認し
ました。


R1 show ip bgp 172.16.4.0
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
R1#show ip bgp 172.16.4.0
BGP routing table entry for 172.16.4.0/24, version 2
Paths: (1 available, no best path)
  Not advertised to any peer
  Local
    10.4.4.4 (metric 65) from 10.4.4.4 (172.16.4.4)
      Origin IGP, metric 0, localpref 100, valid, internal, not synchronized
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━


R2 show ip bgp 172.16.4.0
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
R2#show ip bgp 172.16.4.0
BGP routing table entry for 172.16.4.0/24, version 4
Paths: (1 available, best #1, table Default-IP-Routing-Table)
  Advertised to update-groups:
     1         
  Local, (Received from a RR-client)
    10.4.4.4 (metric 65) from 10.4.4.4 (172.16.4.4)
      Origin IGP, metric 0, localpref 100, valid, internal, best
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━


~問題~

・なぜR3のBGPテーブルは正常なあるべき状態ではないのですか。
・R3~R6のBGPテーブルを正常なあるべき状態にするためには、どのように設
  定を修正すればよいですか。


└─────────────────────────ALL_@bout_Network─┘

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
10年前、Geneはネットワーク技術のことをまったく知らない状態でした。2000
年5月の創刊号からずっと日経NETWORKを購読して、最初の一年は日経NETWORK
を繰り返し読んで、それをベースにWebサイトなどを調べて勉強していきました。

          「ネットワーク技術の勉強したい!!!」

という方には、日経NETWORKを購読して「繰り返し読む」ということをオスス
メします。

日経NETWORKの詳細とご購読は下記URLから。
http://www.n-study.com/books/2005/06/network.html
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

┌──ALL_@bout_Network────────────────────────┐

  「Dynamips/Dynagen 解説リンク」
    http://www.n-study.com/network/dynamipsdynagen/

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

・Dynamipsでエミュレートするために必要なソフトウェアと要求スペック
  http://www.n-study.com/network/2010/06/dynamips_1.html

~必要なソフトウェア~

Dynamips/Dynagenでエミュレートするために必要なソフトウェアは次の通りで
す。

・Dynamips
・Dynagen
・WinPcap
・Cisco IOS

Dynamips/Dynageのインストールファイル入手先
http://sourceforge.net/projects/dyna-gen/files/

WinPcapのインストールファイル入手先
http://www.winpcap.org/install/default.htm

個人でIOSを入手するには、オークションなどで中古のルータを購入すること
ば一番手っ取り早いです。

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

・Dynamips/Dynagenのインストール手順
  http://www.n-study.com/network/2010/06/dynamipsdynagen_1.html

Dynamips/Dynagenのインストールは、

1.Dynamips/Dynagenのインストール
2.WinPcapのインストール

を行います。

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

・Dynamips/Dynagenの起動手順
  http://www.n-study.com/network/2010/06/dynamipsdynagen_2.html

Dynamips/DynagenによってCiscoルータのネットワーク構成をエミュレートす
る手順は次の通りです。

1.IOSの準備
2.Dynagen設定ファイル(.netファイル)の作成
3.Dynampisの起動
4.ルータへ接続

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

・Dynagen設定ファイルの記述
  http://www.n-study.com/network/2010/06/dynagen.html

ここでは、Dynagen設定ファイル(.netファイル)の記述について解説します。
先にも触れたように、.netファイルにはエミュレートするネットワーク構成の
情報を記述します。起動手順で編集したsimple1_c3640.netを例にして、Dynagen
設定ファイルについて解説します。

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

・Dynagen設定ファイルの記述(続き)
  http://www.n-study.com/network/2010/06/dynagen_1.html

~ブリッジ接続~

ルータのイーサネットインタフェースを同一ネットワークとみなすブリッジ接
続を行うことができます。そのために、インタフェースの接続状況の部分に「LAN」
というキーワードを使います。
R1のFa0/0とR2のFa0/0を同一ネットワークとみなすブリッジ接続の記述例は次
のようになります。

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

・Dynagenの主なコマンド
  http://www.n-study.com/network/2010/06/dynagen_2.html

Dynagen上でエミュレートしているルータの管理を行うことができます。次の
表は、Dynagenで利用できる主なコマンドをまとめたものです。

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

・Dynamipsでエミュレートするルータの設定管理
  http://www.n-study.com/network/2010/07/dynamips_2.html

Dynamipsでエミュレートしているルータを起動すると、ハードディスクにルー
タのNVRAMやフラッシュ用のファイルが生成されます。

・NVRAM:[ルータモデル]_[ルータ名]_nvram
・フラッシュ: [ルータモデル]_[ルータ名]_disk0
 

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

・Dynamips パフォーマンスの調整 その1
  http://www.n-study.com/network/2010/07/dynamips_1_1.html

ルータ数台程度のエミュレートであれば特に意識する必要はありませんが、
CCIEラボ試験レベルの検証環境を作るときにはパフォーマンスの調整が必要で
す。主なパフォーマンスの調整について解説します。

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

・Dynamips パフォーマンスの調整 その2
  http://www.n-study.com/network/2010/07/dynamips_2_1.html

~プロセスの分散化~

1つのDynamipsプロセスでたくさんの仮想ルータを稼働させると、適切なidlepc
値を指定していてもCPU負荷が高くなり、設定のレスポンスが悪くなります。
また、シリアルインタフェースがフラッピングしたり、EIGRPネイバーがフラ
ッピングするなどの影響が出てきます。
そのような場合、複数のDynamipsプロセスを起動して、仮想ルータを複数のプ
ロセスに分散して稼働させると、CPU負荷を低下させることができます。

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

・DynamipsでCCIEラボ試験の勉強を快適に行うためのオススメPC
  http://www.n-study.com/network/2010/07/dynamipscciepc.html

~CCIE Routing & Switchingラボ試験の機器~

CCIEラボ試験で利用する機器は、次の通りです。

・Trouble Shooting
  ルータ30台程度 
・Configuration
  ルータ:5台 + 3台(バックボーン)
  スイッチ:4台

※ Trouble Shootingは、実機ではなくエミュレータでネットワーク構成を作
   っているようです。

Trouble Shootingでは、ルータ30台全部に関わるような条件はありません。
Trouble Shootingの問題は、それぞれせいぜいルータ3~4台程度が関連してい
るぐらいです。そのため、30台ものルータでネットワークを構成して、検証を
行う必要はありません。

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

・Dynamips 設定の管理と検証の中断・再開についての動画解説
  http://www.n-study.com/network/2010/07/dynamips_3.html

Dynamips/Dynagenでルータをエミュレートしているとき、ルータの設定をどの
ように管理しているかについて解説をあまり見たことがありません。そして、
検証を中断・再開するための方法についての解説も見かけたことがありません
でした。

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

・Dynamips パフォーマンス調整についての動画解説
  http://www.n-study.com/network/2010/07/dynamips_4.html

Dynamips/Dynagenでたくさんのルータをエミュレートするときには、適切なパ
フォーマンス調整を行うことがポイントです。パフォーマンス調整しないと10
台以上の検証環境を作ることはとても難しくなってしまいます。

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━


└─────────────────────────ALL_@bout_Network─┘

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
『キーマンズネット』 http://www.n-study.com/books/2005/03/it.html
リクルートが提供するIT製品情報提供サイトです。無料で利用することができ
ます。

IT業界に身をおいている人は、エンジニアの方も営業職の方も関わりなく、キ
ーマンズネットへの登録をオススメします!
キーマンズネットへの登録は、以下のURLからバナーをクリックしてください。
http://www.n-study.com/books/2005/03/it.html
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

┌──ALL_@bout_Network────────────────────────┐


「Geneが講師を担当するセミナー情報」
http://www.n-study.com/page/gene.html

Geneが講師を担当するセミナー情報です。幅広い分野のネットワーク技術をわ
かりやすく解説します。ご興味があるセミナーがあれば、ぜひご参加ください。


「Geneにネットワーク技術の講師をやってもらいたい!」という研修担当の方
は↓をご覧ください。

「Geneが御社のネットワーク技術研修の講師を承ります」
http://www.n-study.com/page/gene-instructor.html


また、遠方にお住まいの方から「セミナーに参加できないのでテキストだけで
も購入したい」というお問い合わせをちょくちょくいただくようになりました。
セミナー用のテキストの販売も開始しております。

<教材セットの内容>
・セミナーテキスト
・実機デモ資料
・実機デモ動画解説
・セミナー内容のマインドマップ

ご注文についての詳細は下記リンクをご覧ください。

 ~・,。★。,・~~・,。☆。,・~~・,。★。,・~~・,。☆。,・~~

「MPLS-VPNの仕組み」セミナーの教材セットも発売されました!
http://www.n-study.com/library/2010/07/nemplsvpn.html

NE向けセミナー「OSPFの基礎をしっかり身に付ける!」教材セット
http://www.n-study.com/library/2009/05/_011.html

NE向けセミナー「OSPFの高度な機能をばっちり使えるようになる」教材セット
http://www.n-study.com/library/2009/06/neospf.html

ネットワークエンジニア向けセミナー「BGPの基本を学ぶ」教材セット
http://www.n-study.com/library/2009/06/bgp.html

ネットワークエンジニア向けセミナー「高度なBGPの設定」教材セット
http://www.n-study.com/library/2009/06/bgp_1.html

NE向けセミナー「IPマルチキャスト基礎」教材セット
http://www.n-study.com/library/2009/06/neip.html

ネットワークエンジニア向けセミナー「IPマルチキャスト応用」教材セット
http://www.n-study.com/library/2009/06/ip.html

NE向けセミナー「複数のルーティングプロトコルを使いこなす!」教材セット
http://www.n-study.com/library/2009/07/ne.html

NE向けセミナーIPv6ネットワーク構築のためのアドレッシング、
ルーティング、移行技術」教材セット
http://www.n-study.com/library/2009/07/neipv6.html


└─────────────────────────ALL_@bout_Network─┘

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
たまにはシティーホテルでのんびり過ごしたいなぁって言う方は
一休ドットコムの高級ホテル・旅館の予約
≪ http://www.n-study.com/ikkyu/ ≫ 

 ホテル体験レポートもありますよ!
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

┌──ALL_@bout_Network────────────────────────┐


  「終わりに」

先週のスペインGPは、アロンソがスタートダッシュを決めて序盤はレースを引
っ張っていく展開でちょっとビックリしました。ピットシーケンスの違いとか
なくて、フェラーリが1位を走るなんてものすごく久しぶりでした。
このまま今シーズン初優勝なんて期待もしましたが、ハードタイヤになってか
らぜんぜんダメでした。最終的には周回遅れにされるなんて・・・
ピレリのハードタイヤは、レッドブルとマクラーレン以外はぜんぜんパフォー
マンスが出ないみたいです。タイヤ性能のせいで、今シーズンはオーバーテイ
クがたくさん出てきていますが、予選でタイヤ温存のためタイムアップギリギ
リまでのアタックがなくなったりして、なんか寂しいです。


└─────────────────────────ALL_@bout_Network─┘


                    ★ご購読ありがとうございました★
┌──ALL_@bout_Network────────────────────────┐
|                                                                     |
|WRITTEN BY:Engineer Support info@n-study.com                        |
|WEB PAGE :http://www.n-study.com/                                   |
|                                                                     |
| Copyright(C) 2011 Engineer Support All Rights Reserved             |
|                                                                     |
|このメールマガジンは以下のシステムを利用して発行しています。解除、メ |
|ールアドレス変更は以下のリンクからご自分で行ってください。代行は行い |
|ません。                                                             |
|なお、このメールマガジンの内容について、いかなる損害が生じても補償を |
|することはできません。記載されている情報は、読者の方々の各自のご判断 |
|でご利用ください。                                                   |
|                                                                     |
|◆めろんぱん http://www.melonpan.net/                                |
| http://www.melonpan.net/melonpa/mag-detail.php3?mag_id=000105       |
|◆インターネットの本屋さん『まぐまぐ』 http://www.mag2.com/          |
| http://www.mag2.com/m/0000046467.htm                                |
|◆総合メールマガジンポータルサイト melma! http://www.melma.com       |
| http://www.melma.com/mag/01/m00017301/                              |
|◆E-Magazine                                                         |
| http://www.emaga.com/info/gene.html                                 |
|                                                                     |
└─────────────────────────ALL_@bout_Network─┘

ネットワークのおべんきょしませんか?

発行周期: 週3回程度 最新号:  2019/03/15 部数:  10,621部

ついでに読みたい

ネットワークのおべんきょしませんか?

発行周期:  週3回程度 最新号:  2019/03/15 部数:  10,621部

他のメルマガを読む