ネットワークのおべんきょしませんか?

ネットワークのおべんきょしませんか?Vol.1099 Telnetのトラブル

カテゴリー: 2011年03月18日
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
実践的な問題と詳しい解説でCCENT/CCNA合格を目指してください!
試験に合格するだけではなく、実践的な技術を身につけられることを目的とし
て執筆しています!!
ソフトバンククリエイティブ「CISCO CCENT/CCNA問題集」
www.amazon.co.jp/exec/obidos/ASIN/4797360216/networkstudy-22/ref=nosim/
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
【日本語で勉強できる】
  CCIE Routing & Switching ラボ模擬試験 Vol.1
  http://www.n-study.com/library/2010/07/ccie_routing_switching_vol1.html
  CCIE Routing & Switching Trouble Shooting対策 Part1
  http://www.n-study.com/library/2010/09/ccie_routing_switching_trouble.html
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

┌──ALL_@bout_Network────────────────────────┐
|                                                                     |
| ネットワークのおべんきょしませんか?                                |
| http://www.n-study.com/                                             |
└─────────────────────────ALL_@bout_Network─┘
2011/3/18 Vol.1099 発行部数 約30000

Back Number: http://blog.mag2.com/m/log/0000046467
有料版PREMIUM: http://www.n-study.com/premium/index.htm
広告掲載について: http://www.n-study.com/2006/12/post_1.html
WEBサイト広告掲載:http://www.n-study.com/2006/12/web.html
コンテンツ提供: http://www.n-study.com/2006/12/post_2.html

※メルマガ解除は自己責任で行ってください。発行者ではいっさい対応しませ
ん。メルマガの最後に各発行スタンドへのリンクを記載しています

┌──ALL_@bout_Network────────────────────────┐

~INDEX~

        ◆はじめに
        ◆Telnetのトラブル 【CCNP/CCIEレベル】
        ◆Dynamips/Dynagen 解説リンク
        ◆Geneが講師を担当するセミナー情報
    ◆終わりに

└─────────────────────────ALL_@bout_Network─┘

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
『キーマンズネット』 http://www.n-study.com/books/2005/03/it.html
リクルートが提供するIT製品情報提供サイトです。無料で利用することができ
ます。

IT業界に身をおいている人は、エンジニアの方も営業職の方も関わりなく、キ
ーマンズネットへの登録をオススメします!
キーマンズネットへの登録は、以下のURLからバナーをクリックしてください。
http://www.n-study.com/books/2005/03/it.html
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

┌──ALL_@bout_Network────────────────────────┐


  「はじめに」

こんにちは、発行者の Gene(じーん) です。

とんでもない災害が起こってしまいました。
亡くなられた方のご冥福をお祈りします。また、被害に遭われた方が少しでも
早く元の暮らしに戻られることをお祈りしています。

まだ原発の状態が落ち着いていません。原発の是非を議論している人もいるよ
うですが、いまはそんなことをしているときではないと思います。命がけで原
発の状態を落ち着かせることに全力を尽くしている方の無事と作業の成功をた
だただ祈るばかりです。

日々ニュースで放射線量が報告され、放射線対策の方法が伝えられて、不安に
なってしまいます。時間の経過とともに、状況が悪くなってしまっていて、ど
こまでいってしまうのかがわからないことが不安の一番の原因だと思います。
原発の状態とその影響、最悪なシナリオでどうなるかについて、わかりやすく
解説している動画があります。(お食事時の閲覧は注意)

http://www.youtube.com/watch?v=ZUzBvxdnCFM&feature=player_embedded

史上最悪規模の大事故であることは間違いありませんが、最悪のシナリオにな
ったとしても、チェルノブイリの原発事故とはまったく違うということを把握
して、冷静に対応したいと思います。
あと、大前研一さんの原発事故についての解説も不安を限定するための参考に
なると思います。

http://www.youtube.com/watch?v=U8VHmiM8-AQ&feature=player_embedded



└─────────────────────────ALL_@bout_Network─┘

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
ネットワークインフラがかなり整ってきて、そのインフラ上でさまざまなサー
ビスやアプリケーションが提供されるようになってきています。
ネットワークのサービスやアプリケーションの最新情報をキャッチアップする
ために、日経コミュニケーションはとても役に立ちます。
いろんな企業ネットワークの構築事例も載せられていて、自分自身の技術の引
き出しを増やすのにとてもよい雑誌です。

日経コミュニケーションのご購読申し込みは下記URLから↓
http://www.n-study.com/books/2005/06/post.html
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

┌──ALL_@bout_Network────────────────────────┐


  「Telnetのトラブル 【CCNP/CCIEレベル】」

~ネットワーク構成~

次の図のようなネットワークを構成しています。


http://www.n-study.com/network/image/telnet_trouble01.html
図 Telnetのトラブル ネットワーク構成


~設定概要~

R1、R2の設定概要は以下の通りです。

R1
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
aaa new-model
!
class-map match-all Telnet
 match access-group 100
!
policy-map Telnet
 class Telnet
    police 8000 conform-action drop 
!
interface Loopback0
 ip address 192.168.0.1 255.255.255.255
!
interface Ethernet0/0
 ip address 192.168.1.1 255.255.255.0
!
interface Ethernet0/1
 ip address 192.168.12.1 255.255.255.0
!         
router ospf 1
 router-id 1.1.1.1
 log-adjacency-changes
 network 192.168.1.1 0.0.0.0 area 0
 network 192.168.0.0 0.0.255.255 area 0
!
access-list 100 permit tcp any any eq telnet
!
control-plane
 service-policy input Telnet
!
line con 0
line aux 0
line vty 0 4
 transport input none
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

R2
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
interface Loopback0
 ip address 192.168.0.2 255.255.255.255
!
interface Ethernet0/0
 ip address 192.168.12.2 255.255.255.0
!
interface Ethernet0/1
 ip address 192.168.2.2 255.255.255.0
!
router ospf 1
 router-id 2.2.2.2
 log-adjacency-changes
 network 192.168.1.2 0.0.0.0 area 0
 network 192.168.0.0 0.0.255.255 area 0
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━


~トラブルの症状~

R2からR1へTelnetしようとするとできません。

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
R2#telnet 192.168.0.1
Trying 192.168.0.1 ... 
% Connection timed out; remote host not responding
R2#ping 192.168.0.1

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.0.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 4/14/36 ms
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

R2からR1へTelnetした際のログを見ると、Telnetパケットにまったく応答がな
いようです。Pingの応答は正常に返ってきているので、ルーティングには問題
がないと考えられます。
R1でアクセスリストなどの影響でTelnetパケットがフィルタされていることが
考えられるので、以下のshowコマンドを使って切り分けしました。

show access-list
show ip interface
show policy-map
show policy-map control-plane


━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
R1#show access-list
Extended IP access list 100
    10 permit tcp any any eq telnet (8 matches)
R1#show ip interface
Ethernet0/0 is up, line protocol is up
  Internet address is 192.168.1.1/24
  Broadcast address is 255.255.255.255
  Address determined by non-volatile memory
  MTU is 1500 bytes
  Helper address is not set
  Directed broadcast forwarding is disabled
  Multicast reserved groups joined: 224.0.0.5 224.0.0.6
  Outgoing access list is not set
  Inbound  access list is not set
  Proxy ARP is enabled
  Local Proxy ARP is disabled
  Security level is default
  Split horizon is enabled
  ICMP redirects are always sent
  ICMP unreachables are always sent
  ICMP mask replies are never sent
  IP fast switching is enabled
  IP fast switching on the same interface is disabled
  IP Flow switching is disabled
  IP CEF switching is enabled
  IP CEF Fast switching turbo vector
  IP multicast fast switching is enabled
  IP multicast distributed fast switching is disabled
  IP route-cache flags are Fast, CEF
  Router Discovery is disabled
  IP output packet accounting is disabled
  IP access violation accounting is disabled
  TCP/IP header compression is disabled
  RTP/IP header compression is disabled
  Policy routing is disabled
  Network address translation is disabled
  BGP Policy Mapping is disabled
  WCCP Redirect outbound is disabled
  WCCP Redirect inbound is disabled
  WCCP Redirect exclude is disabled
Ethernet0/1 is up, line protocol is up
  Internet address is 192.168.12.1/24
  Broadcast address is 255.255.255.255
  Address determined by non-volatile memory
  MTU is 1500 bytes
  Helper address is not set
  Directed broadcast forwarding is disabled
  Multicast reserved groups joined: 224.0.0.5 224.0.0.6
  Outgoing access list is not set
  Inbound  access list is not set
  Proxy ARP is enabled
  Local Proxy ARP is disabled
  Security level is default
  Split horizon is enabled
  ICMP redirects are always sent
  ICMP unreachables are always sent
  ICMP mask replies are never sent
  IP fast switching is enabled
  IP fast switching on the same interface is disabled
  IP Flow switching is disabled
  IP CEF switching is enabled
  IP CEF Fast switching turbo vector
  IP multicast fast switching is enabled
  IP multicast distributed fast switching is disabled
  IP route-cache flags are Fast, CEF
  Router Discovery is disabled
  IP output packet accounting is disabled
  IP access violation accounting is disabled
  TCP/IP header compression is disabled
  RTP/IP header compression is disabled
  Policy routing is disabled
  Network address translation is disabled
  BGP Policy Mapping is disabled
  WCCP Redirect outbound is disabled
  WCCP Redirect inbound is disabled
  WCCP Redirect exclude is disabled
~省略~
Loopback0 is up, line protocol is up
  Internet address is 192.168.0.1/32
  Broadcast address is 255.255.255.255
  Address determined by setup command
  MTU is 1514 bytes
  Helper address is not set
  Directed broadcast forwarding is disabled
  Multicast reserved groups joined: 224.0.0.5
  Outgoing access list is not set
  Inbound  access list is not set
  Proxy ARP is enabled
  Local Proxy ARP is disabled
  Security level is default
  Split horizon is enabled
  ICMP redirects are always sent
  ICMP unreachables are always sent
  ICMP mask replies are never sent
  IP fast switching is enabled
  IP fast switching on the same interface is disabled
  IP Flow switching is disabled
  IP CEF switching is enabled
  IP CEF Fast switching turbo vector
  IP multicast fast switching is enabled
  IP multicast distributed fast switching is disabled
  IP route-cache flags are Fast, CEF
  Router Discovery is disabled
  IP output packet accounting is disabled
  IP access violation accounting is disabled
  TCP/IP header compression is disabled
  RTP/IP header compression is disabled
  Policy routing is disabled
  Network address translation is disabled
  BGP Policy Mapping is disabled
  WCCP Redirect outbound is disabled
  WCCP Redirect inbound is disabled
  WCCP Redirect exclude is disabled
R1#show policy-map
  Policy Map Telnet
    Class Telnet
     police cir 8000 bc 1500
       conform-action drop 
       exceed-action drop 
R1#show policy-map control-plane
 Control Plane 
 
  Service-policy input: Telnet
 
    Class-map: Telnet (match-all)
      8 packets, 480 bytes
      5 minute offered rate 0 bps, drop rate 0 bps
      Match: access-group 100
      police:
          cir 8000 bps, bc 1500 bytes
        conformed 8 packets, 480 bytes; actions:
          drop 
        exceeded 0 packets, 0 bytes; actions:
          drop 
        conformed 0 bps, exceed 0 bps
 
    Class-map: class-default (match-any)
      302 packets, 33856 bytes
      5 minute offered rate 0 bps, drop rate 0 bps
      Match: any 
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━


~問題~

・R1にTelnetできない理由は何ですか。
・R1にTelnetできるようにするためには、どのように設定を修正すればよいで
  すか。


└─────────────────────────ALL_@bout_Network─┘

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
10年前、Geneはネットワーク技術のことをまったく知らない状態でした。2000
年5月の創刊号からずっと日経NETWORKを購読して、最初の一年は日経NETWORK
を繰り返し読んで、それをベースにWebサイトなどを調べて勉強していきました。

          「ネットワーク技術の勉強したい!!!」

という方には、日経NETWORKを購読して「繰り返し読む」ということをオスス
メします。

日経NETWORKの詳細とご購読は下記URLから。
http://www.n-study.com/books/2005/06/network.html
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

┌──ALL_@bout_Network────────────────────────┐

  「Dynamips/Dynagen 解説リンク」
    http://www.n-study.com/network/dynamipsdynagen/

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

・Dynamipsでエミュレートするために必要なソフトウェアと要求スペック
  http://www.n-study.com/network/2010/06/dynamips_1.html

~必要なソフトウェア~

Dynamips/Dynagenでエミュレートするために必要なソフトウェアは次の通りで
す。

・Dynamips
・Dynagen
・WinPcap
・Cisco IOS

Dynamips/Dynageのインストールファイル入手先
http://sourceforge.net/projects/dyna-gen/files/

WinPcapのインストールファイル入手先
http://www.winpcap.org/install/default.htm

個人でIOSを入手するには、オークションなどで中古のルータを購入すること
ば一番手っ取り早いです。

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

・Dynamips/Dynagenのインストール手順
  http://www.n-study.com/network/2010/06/dynamipsdynagen_1.html

Dynamips/Dynagenのインストールは、

1.Dynamips/Dynagenのインストール
2.WinPcapのインストール

を行います。

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

・Dynamips/Dynagenの起動手順
  http://www.n-study.com/network/2010/06/dynamipsdynagen_2.html

Dynamips/DynagenによってCiscoルータのネットワーク構成をエミュレートす
る手順は次の通りです。

1.IOSの準備
2.Dynagen設定ファイル(.netファイル)の作成
3.Dynampisの起動
4.ルータへ接続

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

・Dynagen設定ファイルの記述
  http://www.n-study.com/network/2010/06/dynagen.html

ここでは、Dynagen設定ファイル(.netファイル)の記述について解説します。
先にも触れたように、.netファイルにはエミュレートするネットワーク構成の
情報を記述します。起動手順で編集したsimple1_c3640.netを例にして、Dynagen
設定ファイルについて解説します。

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

・Dynagen設定ファイルの記述(続き)
  http://www.n-study.com/network/2010/06/dynagen_1.html

~ブリッジ接続~

ルータのイーサネットインタフェースを同一ネットワークとみなすブリッジ接
続を行うことができます。そのために、インタフェースの接続状況の部分に「LAN」
というキーワードを使います。
R1のFa0/0とR2のFa0/0を同一ネットワークとみなすブリッジ接続の記述例は次
のようになります。

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

・Dynagenの主なコマンド
  http://www.n-study.com/network/2010/06/dynagen_2.html

Dynagen上でエミュレートしているルータの管理を行うことができます。次の
表は、Dynagenで利用できる主なコマンドをまとめたものです。

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

・Dynamipsでエミュレートするルータの設定管理
  http://www.n-study.com/network/2010/07/dynamips_2.html

Dynamipsでエミュレートしているルータを起動すると、ハードディスクにルー
タのNVRAMやフラッシュ用のファイルが生成されます。

・NVRAM:[ルータモデル]_[ルータ名]_nvram
・フラッシュ: [ルータモデル]_[ルータ名]_disk0
 

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

・Dynamips パフォーマンスの調整 その1
  http://www.n-study.com/network/2010/07/dynamips_1_1.html

ルータ数台程度のエミュレートであれば特に意識する必要はありませんが、
CCIEラボ試験レベルの検証環境を作るときにはパフォーマンスの調整が必要で
す。主なパフォーマンスの調整について解説します。

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

・Dynamips パフォーマンスの調整 その2
  http://www.n-study.com/network/2010/07/dynamips_2_1.html

~プロセスの分散化~

1つのDynamipsプロセスでたくさんの仮想ルータを稼働させると、適切なidlepc
値を指定していてもCPU負荷が高くなり、設定のレスポンスが悪くなります。
また、シリアルインタフェースがフラッピングしたり、EIGRPネイバーがフラ
ッピングするなどの影響が出てきます。
そのような場合、複数のDynamipsプロセスを起動して、仮想ルータを複数のプ
ロセスに分散して稼働させると、CPU負荷を低下させることができます。

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

・DynamipsでCCIEラボ試験の勉強を快適に行うためのオススメPC
  http://www.n-study.com/network/2010/07/dynamipscciepc.html

~CCIE Routing & Switchingラボ試験の機器~

CCIEラボ試験で利用する機器は、次の通りです。

・Trouble Shooting
  ルータ30台程度 
・Configuration
  ルータ:5台 + 3台(バックボーン)
  スイッチ:4台

※ Trouble Shootingは、実機ではなくエミュレータでネットワーク構成を作
   っているようです。

Trouble Shootingでは、ルータ30台全部に関わるような条件はありません。
Trouble Shootingの問題は、それぞれせいぜいルータ3~4台程度が関連してい
るぐらいです。そのため、30台ものルータでネットワークを構成して、検証を
行う必要はありません。

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

・Dynamips 設定の管理と検証の中断・再開についての動画解説
  http://www.n-study.com/network/2010/07/dynamips_3.html

Dynamips/Dynagenでルータをエミュレートしているとき、ルータの設定をどの
ように管理しているかについて解説をあまり見たことがありません。そして、
検証を中断・再開するための方法についての解説も見かけたことがありません
でした。

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

・Dynamips パフォーマンス調整についての動画解説
  http://www.n-study.com/network/2010/07/dynamips_4.html

Dynamips/Dynagenでたくさんのルータをエミュレートするときには、適切なパ
フォーマンス調整を行うことがポイントです。パフォーマンス調整しないと10
台以上の検証環境を作ることはとても難しくなってしまいます。

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━


└─────────────────────────ALL_@bout_Network─┘

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
『キーマンズネット』 http://www.n-study.com/books/2005/03/it.html
リクルートが提供するIT製品情報提供サイトです。無料で利用することができ
ます。

IT業界に身をおいている人は、エンジニアの方も営業職の方も関わりなく、キ
ーマンズネットへの登録をオススメします!
キーマンズネットへの登録は、以下のURLからバナーをクリックしてください。
http://www.n-study.com/books/2005/03/it.html
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
たまにはシティーホテルでのんびり過ごしたいなぁって言う方は
一休ドットコムの高級ホテル・旅館の予約
≪ http://www.n-study.com/ikkyu/ ≫ 

 ホテル体験レポートもありますよ!
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

┌──ALL_@bout_Network────────────────────────┐


「Geneが講師を担当するセミナー情報」
http://www.n-study.com/page/gene.html

Geneが講師を担当するセミナー情報です。幅広い分野のネットワーク技術をわ
かりやすく解説します。ご興味があるセミナーがあれば、ぜひご参加ください。


2011/3/19 「トラブルシューティング演習」
http://www.pasonatech.co.jp/event/index.jsp?mode=2&d=on&no=2589
「ほんの1つのコマンドが抜けていた」「オプションの指定が間違っていた」
といった些細な設定ミスでも正しく動作しなくなってしまいます。
設定ミスをしないようにするためには、正しい設定をした状態をきちんと把握
しておくことが重要です。それとともに正しくない設定をした状態がどのよう
になるかを把握することも重要です。

本セミナーではOSPF/BGP/MPLS-VPNの設定ミスを切り分け・修復していく様子
をデモンストレーションします。
それにより、設定ミスの切り分け・修復のプロセスを学んでいただきます。


※※※以下のセミナーは延期となりました※※※

2011/3/23、3/30 「負荷分散装置のポイント」
http://www.pasonatech.co.jp/event/index.jsp?no=2590
多数のユーザに提供するサービスを安定して稼働させるためには、負荷分散を
検討することが重要です。
本セミナーでは、負荷分散の基本的な考え方から負荷分散装置の仕組みについ
て解説します。そして、問題演習を通じて負荷分散装置を利用した高パフォー
マンスなネットワークを構築するためのポイントを学んでいただきます。

※本セミナーは、技術解説編と演習編の2回構成です。
 1回目(3/23):技術解説
 2回目(3/30):技術解説を元にネットワーク構成を考える演習と解説
 *1回のお申込みで全2回(2日間)のお申込みとなります。


「Geneにネットワーク技術の講師をやってもらいたい!」という研修担当の方
は↓をご覧ください。

「Geneが御社のネットワーク技術研修の講師を承ります」
http://www.n-study.com/page/gene-instructor.html


また、遠方にお住まいの方から「セミナーに参加できないのでテキストだけで
も購入したい」というお問い合わせをちょくちょくいただくようになりました。
セミナー用のテキストの販売も開始しております。

<教材セットの内容>
・セミナーテキスト
・実機デモ資料
・実機デモ動画解説
・セミナー内容のマインドマップ

ご注文についての詳細は下記リンクをご覧ください。

 ~・,。★。,・~~・,。☆。,・~~・,。★。,・~~・,。☆。,・~~

「MPLS-VPNの仕組み」セミナーの教材セットも発売されました!
http://www.n-study.com/library/2010/07/nemplsvpn.html

NE向けセミナー「OSPFの基礎をしっかり身に付ける!」教材セット
http://www.n-study.com/library/2009/05/_011.html

NE向けセミナー「OSPFの高度な機能をばっちり使えるようになる」教材セット
http://www.n-study.com/library/2009/06/neospf.html

ネットワークエンジニア向けセミナー「BGPの基本を学ぶ」教材セット
http://www.n-study.com/library/2009/06/bgp.html

ネットワークエンジニア向けセミナー「高度なBGPの設定」教材セット
http://www.n-study.com/library/2009/06/bgp_1.html

NE向けセミナー「IPマルチキャスト基礎」教材セット
http://www.n-study.com/library/2009/06/neip.html

ネットワークエンジニア向けセミナー「IPマルチキャスト応用」教材セット
http://www.n-study.com/library/2009/06/ip.html

NE向けセミナー「複数のルーティングプロトコルを使いこなす!」教材セット
http://www.n-study.com/library/2009/07/ne.html

NE向けセミナーIPv6ネットワーク構築のためのアドレッシング、
ルーティング、移行技術」教材セット
http://www.n-study.com/library/2009/07/neipv6.html


└─────────────────────────ALL_@bout_Network─┘

┌──ALL_@bout_Network────────────────────────┐


  「終わりに」

地震当日、ぼくは自宅で仕事していました。いきなり激しい揺れで、しかもと
ても長かったです。一度揺れがおさまったあとも、かなり強い余震もあって、
怖かったですね。うちは、仕事部屋に積んでいる本が崩れたぐらいで済みまし
た。

地震から1週間が経とうとしていますが、地震の影響が気になって、ほとんど
仕事が手に付かない状態でした。でも、あまり被害がなかったぼくらはできる
だけ普段通りの経済活動をするべきですよね。これからの復旧/復興でお金が
必要になります。
節電しながら、できるだけ普段通りの仕事をしていきます。あとはわずかばか
りですが、義援金を送ります。


いろんなサイトに載せられていますが、被災された方の元気づけられる言葉
http://www.youtube.com/watch?v=2zeroCZSrjo


└─────────────────────────ALL_@bout_Network─┘


                    ★ご購読ありがとうございました★
┌──ALL_@bout_Network────────────────────────┐
|                                                                     |
|WRITTEN BY:Engineer Support info@n-study.com                        |
|WEB PAGE :http://www.n-study.com/                                   |
|                                                                     |
| Copyright(C) 2010 Engineer Support All Rights Reserved             |
|                                                                     |
|このメールマガジンは以下のシステムを利用して発行しています。解除、メ |
|ールアドレス変更は以下のリンクからご自分で行ってください。代行は行い |
|ません。                                                             |
|なお、このメールマガジンの内容について、いかなる損害が生じても補償を |
|することはできません。記載されている情報は、読者の方々の各自のご判断 |
|でご利用ください。                                                   |
|                                                                     |
|◆めろんぱん http://www.melonpan.net/                                |
| http://www.melonpan.net/melonpa/mag-detail.php3?mag_id=000105       |
|◆インターネットの本屋さん『まぐまぐ』 http://www.mag2.com/          |
| http://www.mag2.com/m/0000046467.htm                                |
|◆総合メールマガジンポータルサイト melma! http://www.melma.com       |
| http://www.melma.com/mag/01/m00017301/                              |
|◆E-Magazine                                                         |
| http://www.emaga.com/info/gene.html                                 |
|                                                                     |
└─────────────────────────ALL_@bout_Network─┘

ついでに読みたい

ネットワークのおべんきょしませんか?

発行周期:  週3回程度 最新号:  2019/03/15 部数:  10,621部

他のメルマガを読む