ネットワークのおべんきょしませんか?

ネットワークのおべんきょしませんか?Vol.1091 再配送のトラブル その2

カテゴリー: 2011年01月21日
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
実践的な問題と詳しい解説でCCENT/CCNA合格を目指してください!
試験に合格するだけではなく、実践的な技術を身につけられることを目的とし
て執筆しています!!
ソフトバンククリエイティブ「CISCO CCENT/CCNA問題集」
www.amazon.co.jp/exec/obidos/ASIN/4797360216/networkstudy-22/ref=nosim/
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
【日本語で勉強できる】
  CCIE Routing & Switching ラボ模擬試験 Vol.1
  http://www.n-study.com/library/2010/07/ccie_routing_switching_vol1.html
  CCIE Routing & Switching Trouble Shooting対策 Part1
  http://www.n-study.com/library/2010/09/ccie_routing_switching_trouble.html
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

┌──ALL_@bout_Network────────────────────────┐
|                                                                     |
| ネットワークのおべんきょしませんか?                                |
| http://www.n-study.com/                                             |
└─────────────────────────ALL_@bout_Network─┘
2011/1/21 Vol.1091 発行部数 約30000

Back Number: http://blog.mag2.com/m/log/0000046467
有料版PREMIUM: http://www.n-study.com/premium/index.htm
広告掲載について: http://www.n-study.com/2006/12/post_1.html
WEBサイト広告掲載:http://www.n-study.com/2006/12/web.html
コンテンツ提供: http://www.n-study.com/2006/12/post_2.html

※メルマガ解除は自己責任で行ってください。発行者ではいっさい対応しませ
ん。メルマガの最後に各発行スタンドへのリンクを記載しています

┌──ALL_@bout_Network────────────────────────┐

~INDEX~

        ◆はじめに
        ◆再配送のトラブル その2
        ◆Dynamips/Dynagen 解説リンク
        ◆Geneが講師を担当するセミナー情報
    ◆終わりに

└─────────────────────────ALL_@bout_Network─┘

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
『キーマンズネット』 http://www.n-study.com/books/2005/03/it.html
リクルートが提供するIT製品情報提供サイトです。無料で利用することができ
ます。

IT業界に身をおいている人は、エンジニアの方も営業職の方も関わりなく、キ
ーマンズネットへの登録をオススメします!
キーマンズネットへの登録は、以下のURLからバナーをクリックしてください。
http://www.n-study.com/books/2005/03/it.html
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

┌──ALL_@bout_Network────────────────────────┐


  「はじめに」

こんにちは、発行者の Gene(じーん) です。

再配送のトラブル その2 です。
再配送のときに、ついでにルートのフィルタをすることがよくあります。その
際のありがちな設定ミスについて問題を作りました。たぶん、誰もが一度はや
ってしまう設定ミスです。ぼくも過去にこの設定ミスで、何時間も無駄にした
ことが・・・気がつけば、一瞬で解決できるんですけどね。

いつものように、Dynamipsのネットワーク構成ファイルを用意しています。Dynamips
を利用できる方は、ぜひ試してみてください。


http://www.n-study.com/MM_Vol1091.net


また、回答もお待ちしています。

あて先:info@n-study.com
件名:Vol.1091回答


└─────────────────────────ALL_@bout_Network─┘

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
ネットワークインフラがかなり整ってきて、そのインフラ上でさまざまなサー
ビスやアプリケーションが提供されるようになってきています。
ネットワークのサービスやアプリケーションの最新情報をキャッチアップする
ために、日経コミュニケーションはとても役に立ちます。
いろんな企業ネットワークの構築事例も載せられていて、自分自身の技術の引
き出しを増やすのにとてもよい雑誌です。

日経コミュニケーションのご購読申し込みは下記URLから↓
http://www.n-study.com/books/2005/06/post.html
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

┌──ALL_@bout_Network────────────────────────┐


  「再配送のトラブル その2」

~ネットワーク構成~

図のネットワーク構成で、RIPドメインとEIGRP AS45ドメイン間の通信が行わ
れないように再配送時のルートフィルタを行っています。


http://www.n-study.com/network/image/redistribute_trouble03.html
図 再配送のトラブル その2 ネットワーク構成

http://www.n-study.com/network/image/redistribute_trouble04.html
図 ルーティングポリシー


~設定概要~

各ルータのルーティングプロトコルやルートフィルタに関連する設定は次の通
りです。


R1 
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
interface Ethernet0/0
 ip address 192.168.12.1 255.255.255.0
!
interface Ethernet0/1
 ip address 192.168.13.1 255.255.255.0
!
interface Ethernet0/2
 ip address 192.168.14.1 255.255.255.0
!
router eigrp 13
 redistribute rip route-map RIP2EIGRP
 redistribute ospf 1 route-map OSPF2EIGRP
 network 192.168.13.0
 no auto-summary
!
router ospf 1
 log-adjacency-changes
 redistribute rip subnets route-map RIP2OSPF
 redistribute eigrp 13 subnets route-map EIGRP2OSPF
 network 192.168.14.0 0.0.0.255 area 0
!
router rip
 version 2
 redistribute eigrp 13 route-map EIGRP2RIP
 redistribute ospf 1 route-map OSPF2RIP
 network 192.168.12.0
 no auto-summary
!
route-map RIP2EIGRP permit 10
 set metric 10000 100 255 1 1500
!
route-map EIGRP2RIP permit 10
 set metric 2
!
route-map EIGRP2OSPF permit 10
 set tag 13
!
route-map OSPF2EIGRP permit 10
 set metric 10000 300 255 1 1500
!
route-map RIP2OSPF permit 10
 set tag 100
!
route-map OSPF2RIP deny 10
 match tag 45
!
route-map OSPF2RIP permit 20
 set metric 5
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

R2
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
interface Loopback0
 ip address 10.2.1.2 255.255.255.0 secondary
 ip address 10.2.2.2 255.255.255.0 secondary
 ip address 10.2.3.2 255.255.255.0 secondary
 ip address 10.2.0.2 255.255.255.0
!
interface Ethernet0/0
 ip address 192.168.12.2 255.255.255.0
!
router rip
 version 2
 network 10.0.0.0
 network 192.168.12.0
 no auto-summary
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━


R3
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
interface Loopback0
 ip address 10.3.1.3 255.255.255.0 secondary
 ip address 10.3.2.3 255.255.255.0 secondary
 ip address 10.3.3.3 255.255.255.0 secondary
 ip address 10.3.0.3 255.255.255.0
!
interface Ethernet0/0
 ip address 192.168.13.3 255.255.255.0
!
router eigrp 13
 network 10.0.0.0
 network 192.168.13.0
 no auto-summary
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━


R4
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
interface Ethernet0/0
 ip address 192.168.14.4 255.255.255.0
!
interface Ethernet0/1
 ip address 192.168.45.4 255.255.255.0
!
router eigrp 45
 redistribute ospf 1 metric 10000 300 1 255 1500 route-map OSPF2EIGRP
 network 192.168.45.0
 auto-summary
!
router ospf 1
 log-adjacency-changes
 redistribute eigrp 45 subnets route-map EIGRP2OSPF
 network 192.168.14.0 0.0.0.255 area 0
!
route-map OSPF2EIGRP deny 10
 match tag 100
!
route-map EIGRP2OSPF permit 10
 set tag 45
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━


R5
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
interface Loopback0
 ip address 10.5.1.5 255.255.255.0 secondary
 ip address 10.5.2.5 255.255.255.0 secondary
 ip address 10.5.3.5 255.255.255.0 secondary
 ip address 10.5.0.5 255.255.255.0
!
interface Ethernet0/0
 ip address 192.168.45.5 255.255.255.0
!
router eigrp 45
 network 10.0.0.0
 network 192.168.45.0
 no auto-summary
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━


~トラブルの症状~

R5のルーティングテーブルをみると、RIPドメインのルートだけでなく他のル
ーティングドメインのルートが一切登録されていなくなりました。


R5 show ip route
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
R5#show ip route
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2
       i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
       ia - IS-IS inter area, * - candidate default, U - per-user static route
       o - ODR, P - periodic downloaded static route
 
Gateway of last resort is not set
 
C    192.168.45.0/24 is directly connected, Ethernet0/0
     10.0.0.0/24 is subnetted, 4 subnets
C       10.5.3.0 is directly connected, Loopback0
C       10.5.2.0 is directly connected, Loopback0
C       10.5.1.0 is directly connected, Loopback0
C       10.5.0.0 is directly connected, Loopback0
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

そのため、R5はEIGRP AS45ドメイン以外のネットワークとの通信ができない状
態です。R5以外のルータのルーティングテーブルには正しくルートが登録され
ています。たとえば、R2のルーティングテーブルは次の通りです。


R2 show ip route
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
R2#show ip route
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2
       i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
       ia - IS-IS inter area, * - candidate default, U - per-user static route
       o - ODR, P - periodic downloaded static route
 
Gateway of last resort is not set
 
C    192.168.12.0/24 is directly connected, Ethernet0/0
R    192.168.13.0/24 [120/2] via 192.168.12.1, 00:00:16, Ethernet0/0
R    192.168.14.0/24 [120/5] via 192.168.12.1, 00:00:16, Ethernet0/0
     10.0.0.0/24 is subnetted, 8 subnets
R       10.3.1.0 [120/2] via 192.168.12.1, 00:00:16, Ethernet0/0
C       10.2.0.0 is directly connected, Loopback0
R       10.3.0.0 [120/2] via 192.168.12.1, 00:00:16, Ethernet0/0
C       10.2.1.0 is directly connected, Loopback0
R       10.3.3.0 [120/2] via 192.168.12.1, 00:00:16, Ethernet0/0
C       10.2.2.0 is directly connected, Loopback0
R       10.3.2.0 [120/2] via 192.168.12.1, 00:00:16, Ethernet0/0
C       10.2.3.0 is directly connected, Loopback0
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━


R2のルーティングテーブルには、EIGRP AS45ドメインのルートは登録されてい
ませんが、その他のルーティングドメインのルートが正しく登録されています。
R5のルーティングテーブルだけが正しくないことから、R4でのルートフィルタ
の設定に問題があると推測できます。そこで、R4で次のshowコマンドでルート
フィルタの設定を確認しました。

R4
show ip protocols
show route-map
show ip ospf database
show ip eigrp topology


R4 showコマンドの結果
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
R4#show ip protocols
Routing Protocol is "ospf 1"
  Outgoing update filter list for all interfaces is not set
  Incoming update filter list for all interfaces is not set
  Router ID 192.168.45.4
  It is an autonomous system boundary router
  Redistributing External Routes from,
    eigrp 45, includes subnets in redistribution
  Number of areas in this router is 1. 1 normal 0 stub 0 nssa
  Maximum path: 4
  Routing for Networks:
    192.168.14.0 0.0.0.255 area 0
 Reference bandwidth unit is 100 mbps
  Routing Information Sources:
    Gateway         Distance      Last Update
    192.168.14.1         110      00:54:18
  Distance: (default is 110)
 
Routing Protocol is "eigrp 45"
  Outgoing update filter list for all interfaces is not set
  Incoming update filter list for all interfaces is not set
  Default networks flagged in outgoing updates
  Default networks accepted from incoming updates
  EIGRP metric weight K1=1, K2=0, K3=1, K4=0, K5=0
  EIGRP maximum hopcount 100
  EIGRP maximum metric variance 1
  Redistributing: ospf 1, eigrp 45
  EIGRP NSF-aware route hold timer is 240s
  Automatic network summarization is in effect
  Maximum path: 4
  Routing for Networks:
    192.168.45.0
  Routing Information Sources:
    Gateway         Distance      Last Update
    192.168.45.5          90      01:02:24
  Distance: internal 90 external 170
 
R4#show route-map
route-map OSPF2EIGRP, deny, sequence 10
  Match clauses:
    tag 100
  Set clauses:
  Policy routing matches: 0 packets, 0 bytes
route-map EIGRP2OSPF, permit, sequence 10
  Match clauses:
  Set clauses:
    tag 45
  Policy routing matches: 0 packets, 0 bytes
R4#show ip ospf database
 
            OSPF Router with ID (192.168.45.4) (Process ID 1)
 
                Router Link States (Area 0)
 
Link ID         ADV Router      Age         Seq#       Checksum Link count
192.168.14.1    192.168.14.1    1621        0x80000004 0x00CB77 1
192.168.45.4    192.168.45.4    1292        0x80000004 0x009566 1
 
                Net Link States (Area 0)
 
Link ID         ADV Router      Age         Seq#       Checksum
192.168.14.1    192.168.14.1    1875        0x80000002 0x00999B
 
                Type-5 AS External Link States
 
Link ID         ADV Router      Age         Seq#       Checksum Tag
10.2.0.0        192.168.14.1    1621        0x80000003 0x00E3D1 100
10.2.1.0        192.168.14.1    1621        0x80000003 0x00D8DB 100
10.2.2.0        192.168.14.1    1621        0x80000003 0x00CDE5 100
10.2.3.0        192.168.14.1    1621        0x80000003 0x00C2EF 100
10.3.0.0        192.168.14.1    1621        0x80000004 0x00B159 13
10.3.1.0        192.168.14.1    1621        0x80000004 0x00A663 13
10.3.2.0        192.168.14.1    1621        0x80000004 0x009B6D 13
10.3.3.0        192.168.14.1    1621        0x80000004 0x009077 13
10.5.0.0        192.168.45.4    1292        0x80000003 0x00F1D5 45
10.5.1.0        192.168.45.4    1292        0x80000003 0x00E6DF 45
10.5.2.0        192.168.45.4    1292        0x80000003 0x00DBE9 45
10.5.3.0        192.168.45.4    1292        0x80000003 0x00D0F3 45
192.168.12.0    192.168.14.1    1621        0x80000003 0x004804 100
192.168.13.0    192.168.14.1    1621        0x80000004 0x00178A 13
192.168.45.0    192.168.45.4    1292        0x80000003 0x000E32 45
R4#show ip eigrp topology
IP-EIGRP Topology Table for AS(45)/ID(192.168.45.4)
Codes: P - Passive, A - Active, U - Update, Q - Query, R - Reply,
       r - reply Status, s - sia Status
 
P 10.5.3.0/24, 1 successors, FD is 409600
        via 192.168.45.5 (409600/128256), Ethernet0/1
P 10.5.2.0/24, 1 successors, FD is 409600
        via 192.168.45.5 (409600/128256), Ethernet0/1
P 10.5.1.0/24, 1 successors, FD is 409600
        via 192.168.45.5 (409600/128256), Ethernet0/1
P 10.5.0.0/24, 1 successors, FD is 409600
        via 192.168.45.5 (409600/128256), Ethernet0/1
P 192.168.45.0/24, 1 successors, FD is 281600
        via Connected, Ethernet0/1
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━


~問題~

・なぜR5のルーティングテーブルに正しくルート情報が登録されていないので
  すか。
・R5のルーティングテーブルにRIPドメイン以外のルートが正常に登録される
  ようにするためには、どのように設定を修正すればよいですか。ただし、ア
  クセスリストやプレフィクスリストを利用して、明示的にネットワークアド
  レスを指定したフィルタを行ってはいけません。


└─────────────────────────ALL_@bout_Network─┘

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
10年前、Geneはネットワーク技術のことをまったく知らない状態でした。2000
年5月の創刊号からずっと日経NETWORKを購読して、最初の一年は日経NETWORK
を繰り返し読んで、それをベースにWebサイトなどを調べて勉強していきました。

          「ネットワーク技術の勉強したい!!!」

という方には、日経NETWORKを購読して「繰り返し読む」ということをオスス
メします。

日経NETWORKの詳細とご購読は下記URLから。
http://www.n-study.com/books/2005/06/network.html
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

┌──ALL_@bout_Network────────────────────────┐

  「Dynamips/Dynagen 解説リンク」
    http://www.n-study.com/network/dynamipsdynagen/

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

・Dynamipsでエミュレートするために必要なソフトウェアと要求スペック
  http://www.n-study.com/network/2010/06/dynamips_1.html

~必要なソフトウェア~

Dynamips/Dynagenでエミュレートするために必要なソフトウェアは次の通りで
す。

・Dynamips
・Dynagen
・WinPcap
・Cisco IOS

Dynamips/Dynageのインストールファイル入手先
http://sourceforge.net/projects/dyna-gen/files/

WinPcapのインストールファイル入手先
http://www.winpcap.org/install/default.htm

個人でIOSを入手するには、オークションなどで中古のルータを購入すること
ば一番手っ取り早いです。

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

・Dynamips/Dynagenのインストール手順
  http://www.n-study.com/network/2010/06/dynamipsdynagen_1.html

Dynamips/Dynagenのインストールは、

1.Dynamips/Dynagenのインストール
2.WinPcapのインストール

を行います。

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

・Dynamips/Dynagenの起動手順
  http://www.n-study.com/network/2010/06/dynamipsdynagen_2.html

Dynamips/DynagenによってCiscoルータのネットワーク構成をエミュレートす
る手順は次の通りです。

1.IOSの準備
2.Dynagen設定ファイル(.netファイル)の作成
3.Dynampisの起動
4.ルータへ接続

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

・Dynagen設定ファイルの記述
  http://www.n-study.com/network/2010/06/dynagen.html

ここでは、Dynagen設定ファイル(.netファイル)の記述について解説します。
先にも触れたように、.netファイルにはエミュレートするネットワーク構成の
情報を記述します。起動手順で編集したsimple1_c3640.netを例にして、Dynagen
設定ファイルについて解説します。

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

・Dynagen設定ファイルの記述(続き)
  http://www.n-study.com/network/2010/06/dynagen_1.html

~ブリッジ接続~

ルータのイーサネットインタフェースを同一ネットワークとみなすブリッジ接
続を行うことができます。そのために、インタフェースの接続状況の部分に「LAN」
というキーワードを使います。
R1のFa0/0とR2のFa0/0を同一ネットワークとみなすブリッジ接続の記述例は次
のようになります。

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

・Dynagenの主なコマンド
  http://www.n-study.com/network/2010/06/dynagen_2.html

Dynagen上でエミュレートしているルータの管理を行うことができます。次の
表は、Dynagenで利用できる主なコマンドをまとめたものです。

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

・Dynamipsでエミュレートするルータの設定管理
  http://www.n-study.com/network/2010/07/dynamips_2.html

Dynamipsでエミュレートしているルータを起動すると、ハードディスクにルー
タのNVRAMやフラッシュ用のファイルが生成されます。

・NVRAM:[ルータモデル]_[ルータ名]_nvram
・フラッシュ: [ルータモデル]_[ルータ名]_disk0
 

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

・Dynamips パフォーマンスの調整 その1
  http://www.n-study.com/network/2010/07/dynamips_1_1.html

ルータ数台程度のエミュレートであれば特に意識する必要はありませんが、
CCIEラボ試験レベルの検証環境を作るときにはパフォーマンスの調整が必要で
す。主なパフォーマンスの調整について解説します。

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

・Dynamips パフォーマンスの調整 その2
  http://www.n-study.com/network/2010/07/dynamips_2_1.html

~プロセスの分散化~

1つのDynamipsプロセスでたくさんの仮想ルータを稼働させると、適切なidlepc
値を指定していてもCPU負荷が高くなり、設定のレスポンスが悪くなります。
また、シリアルインタフェースがフラッピングしたり、EIGRPネイバーがフラ
ッピングするなどの影響が出てきます。
そのような場合、複数のDynamipsプロセスを起動して、仮想ルータを複数のプ
ロセスに分散して稼働させると、CPU負荷を低下させることができます。

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

・DynamipsでCCIEラボ試験の勉強を快適に行うためのオススメPC
  http://www.n-study.com/network/2010/07/dynamipscciepc.html

~CCIE Routing & Switchingラボ試験の機器~

CCIEラボ試験で利用する機器は、次の通りです。

・Trouble Shooting
  ルータ30台程度 
・Configuration
  ルータ:5台 + 3台(バックボーン)
  スイッチ:4台

※ Trouble Shootingは、実機ではなくエミュレータでネットワーク構成を作
   っているようです。

Trouble Shootingでは、ルータ30台全部に関わるような条件はありません。
Trouble Shootingの問題は、それぞれせいぜいルータ3~4台程度が関連してい
るぐらいです。そのため、30台ものルータでネットワークを構成して、検証を
行う必要はありません。

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

・Dynamips 設定の管理と検証の中断・再開についての動画解説
  http://www.n-study.com/network/2010/07/dynamips_3.html

Dynamips/Dynagenでルータをエミュレートしているとき、ルータの設定をどの
ように管理しているかについて解説をあまり見たことがありません。そして、
検証を中断・再開するための方法についての解説も見かけたことがありません
でした。

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

・Dynamips パフォーマンス調整についての動画解説
  http://www.n-study.com/network/2010/07/dynamips_4.html

Dynamips/Dynagenでたくさんのルータをエミュレートするときには、適切なパ
フォーマンス調整を行うことがポイントです。パフォーマンス調整しないと10
台以上の検証環境を作ることはとても難しくなってしまいます。

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━


└─────────────────────────ALL_@bout_Network─┘

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
『キーマンズネット』 http://www.n-study.com/books/2005/03/it.html
リクルートが提供するIT製品情報提供サイトです。無料で利用することができ
ます。

IT業界に身をおいている人は、エンジニアの方も営業職の方も関わりなく、キ
ーマンズネットへの登録をオススメします!
キーマンズネットへの登録は、以下のURLからバナーをクリックしてください。
http://www.n-study.com/books/2005/03/it.html
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
たまにはシティーホテルでのんびり過ごしたいなぁって言う方は
一休ドットコムの高級ホテル・旅館の予約
≪ http://www.n-study.com/ikkyu/ ≫ 

 ホテル体験レポートもありますよ!
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

┌──ALL_@bout_Network────────────────────────┐


「Geneが講師を担当するセミナー情報」
http://www.n-study.com/page/gene.html

Geneが講師を担当するセミナー情報です。幅広い分野のネットワーク技術をわ
かりやすく解説します。ご興味があるセミナーがあれば、ぜひご参加ください。


2011/1/26 高可用性ネットワークの構築(技術解説編)
http://www.pasonatech.co.jp/n_project/?sscd=jan01
本セミナーでは、「止めない」ネットワークを構築するためにスパニングツリ
ー、ルーティングプロトコル、VRRPの仕組みを復習します。そして、問題演習
を通じて止めないネットワークを構築するためのポイントを学んでいただきま
す。


2011/1/29 パフォーマンスルーティング(PfR)の仕組みを学ぼう
http://www.nextworks.co.jp/02_seminar/gene01.html
ネットワークは必要不可欠なインフラとなっています。 
そして、単純にデータを転送するだけではなく、よりインテリジェントな転送
の仕組みが求められています。 
パフォーマンスルーティング(PfR)は接続性や遅延、ジッタなどのネットワー
クのパフォーマンスに基づいて、動的に経路を選択していく技術です。 
日本語ではなかなか勉強するための資料がないパフォーマンスルーティングの
仕組みについて、検証環境を交えて、解説します。


2011/2/3 高可用性ネットワークの構築(問題演習編)
http://www.pasonatech.co.jp/n_project/?sscd=jan01
本セミナーでは、「止めない」ネットワークを構築するためにスパニングツリ
ー、ルーティングプロトコル、VRRPの仕組みを復習します。そして、問題演習
を通じて止めないネットワークを構築するためのポイントを学んでいただきま
す。


「Geneにネットワーク技術の講師をやってもらいたい!」という研修担当の方
は↓をご覧ください。

「Geneが御社のネットワーク技術研修の講師を承ります」
http://www.n-study.com/page/gene-instructor.html


また、遠方にお住まいの方から「セミナーに参加できないのでテキストだけで
も購入したい」というお問い合わせをちょくちょくいただくようになりました。
セミナー用のテキストの販売も開始しております。

<教材セットの内容>
・セミナーテキスト
・実機デモ資料
・実機デモ動画解説
・セミナー内容のマインドマップ

ご注文についての詳細は下記リンクをご覧ください。

 ~・,。★。,・~~・,。☆。,・~~・,。★。,・~~・,。☆。,・~~

「MPLS-VPNの仕組み」セミナーの教材セットも発売されました!
http://www.n-study.com/library/2010/07/nemplsvpn.html

NE向けセミナー「OSPFの基礎をしっかり身に付ける!」教材セット
http://www.n-study.com/library/2009/05/_011.html

NE向けセミナー「OSPFの高度な機能をばっちり使えるようになる」教材セット
http://www.n-study.com/library/2009/06/neospf.html

ネットワークエンジニア向けセミナー「BGPの基本を学ぶ」教材セット
http://www.n-study.com/library/2009/06/bgp.html

ネットワークエンジニア向けセミナー「高度なBGPの設定」教材セット
http://www.n-study.com/library/2009/06/bgp_1.html

NE向けセミナー「IPマルチキャスト基礎」教材セット
http://www.n-study.com/library/2009/06/neip.html

ネットワークエンジニア向けセミナー「IPマルチキャスト応用」教材セット
http://www.n-study.com/library/2009/06/ip.html

NE向けセミナー「複数のルーティングプロトコルを使いこなす!」教材セット
http://www.n-study.com/library/2009/07/ne.html

NE向けセミナーIPv6ネットワーク構築のためのアドレッシング、
ルーティング、移行技術」教材セット
http://www.n-study.com/library/2009/07/neipv6.html


└─────────────────────────ALL_@bout_Network─┘

┌──ALL_@bout_Network────────────────────────┐


  「終わりに」

思いっきり風邪を引いてしまいました・・・火曜日、昼ぐらいから喉が痛いな
ぁと思っていたら、あとは転がるように本格的な風邪になってしまいました。
熱はないので、インフルエンザではないのがせめてもの救いです。ひとまず、
今日の仕事が終わったら、早めに寝て回復しないと・・・週末は、来週のセミ
ナー用の資料作成があるので、寝てられません。


└─────────────────────────ALL_@bout_Network─┘


                    ★ご購読ありがとうございました★
┌──ALL_@bout_Network────────────────────────┐
|                                                                     |
|WRITTEN BY:Engineer Support info@n-study.com                        |
|WEB PAGE :http://www.n-study.com/                                   |
|                                                                     |
| Copyright(C) 2010 Engineer Support All Rights Reserved             |
|                                                                     |
|このメールマガジンは以下のシステムを利用して発行しています。解除、メ |
|ールアドレス変更は以下のリンクからご自分で行ってください。代行は行い |
|ません。                                                             |
|なお、このメールマガジンの内容について、いかなる損害が生じても補償を |
|することはできません。記載されている情報は、読者の方々の各自のご判断 |
|でご利用ください。                                                   |
|                                                                     |
|◆めろんぱん http://www.melonpan.net/                                |
| http://www.melonpan.net/melonpa/mag-detail.php3?mag_id=000105       |
|◆インターネットの本屋さん『まぐまぐ』 http://www.mag2.com/          |
| http://www.mag2.com/m/0000046467.htm                                |
|◆総合メールマガジンポータルサイト melma! http://www.melma.com       |
| http://www.melma.com/mag/01/m00017301/                              |
|◆E-Magazine                                                         |
| http://www.emaga.com/info/gene.html                                 |
|                                                                     |
└─────────────────────────ALL_@bout_Network─┘

ついでに読みたい

ネットワークのおべんきょしませんか?

発行周期:  週3回程度 最新号:  2019/03/22 部数:  10,617部

他のメルマガを読む