ネットワークのおべんきょしませんか?

ネットワークのおべんきょしませんか?Vol.1089 再配送のトラブル その1

カテゴリー: 2011年01月07日
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
実践的な問題と詳しい解説でCCENT/CCNA合格を目指してください!
試験に合格するだけではなく、実践的な技術を身につけられることを目的とし
て執筆しています!!
ソフトバンククリエイティブ「CISCO CCENT/CCNA問題集」
www.amazon.co.jp/exec/obidos/ASIN/4797360216/networkstudy-22/ref=nosim/
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
【日本語で勉強できる】
  CCIE Routing & Switching ラボ模擬試験 Vol.1
  http://www.n-study.com/library/2010/07/ccie_routing_switching_vol1.html
  CCIE Routing & Switching Trouble Shooting対策 Part1
  http://www.n-study.com/library/2010/09/ccie_routing_switching_trouble.html
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

┌──ALL_@bout_Network────────────────────────┐
|                                                                     |
| ネットワークのおべんきょしませんか?                                |
| http://www.n-study.com/                                             |
└─────────────────────────ALL_@bout_Network─┘
2011/1/7 Vol.1089 発行部数 約30000

Back Number: http://blog.mag2.com/m/log/0000046467
有料版PREMIUM: http://www.n-study.com/premium/index.htm
広告掲載について: http://www.n-study.com/2006/12/post_1.html
WEBサイト広告掲載:http://www.n-study.com/2006/12/web.html
コンテンツ提供: http://www.n-study.com/2006/12/post_2.html

※メルマガ解除は自己責任で行ってください。発行者ではいっさい対応しませ
ん。メルマガの最後に各発行スタンドへのリンクを記載しています

┌──ALL_@bout_Network────────────────────────┐

~INDEX~

        ◆はじめに
        ◆再配送のトラブル その1
        ◆Dynamips/Dynagen 解説リンク
        ◆Geneが講師を担当するセミナー情報
    ◆終わりに

└─────────────────────────ALL_@bout_Network─┘

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
『キーマンズネット』 http://www.n-study.com/books/2005/03/it.html
リクルートが提供するIT製品情報提供サイトです。無料で利用することができ
ます。

IT業界に身をおいている人は、エンジニアの方も営業職の方も関わりなく、キ
ーマンズネットへの登録をオススメします!
キーマンズネットへの登録は、以下のURLからバナーをクリックしてください。
http://www.n-study.com/books/2005/03/it.html
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

┌──ALL_@bout_Network────────────────────────┐


  「はじめに」

こんにちは、発行者の Gene(じーん) です。

新年あけましておめでとうございます。今年もよろしくお願いいたします。

今年もいろいろとトラブルシュートの問題を作っていきます。レベル的にはCCNP
レベルです。今年はCCNPの試験が完全に切り替わるので、その対策の参考にな
るようなトラブルシュートの問題を作っていこうと考えています。

今回は、再配送のトラブルです。ま、よくありがちな設定ミスです。設定を見
ただけでわかる方もいらっしゃるでしょう。設定が間違っているときと正しい
ときのOSPF LSDB、EIGRPトポロジテーブルがどのようになるかまで把握できれ
ば完璧です。

Dynamipsを使える方は、Dynamipsのネットワーク構成ファイルをダウンロード
できるようにしていますので、ぜひ試してみてください。

http://www.n-study.com/MM_Vol1089.net


└─────────────────────────ALL_@bout_Network─┘

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
ネットワークインフラがかなり整ってきて、そのインフラ上でさまざまなサー
ビスやアプリケーションが提供されるようになってきています。
ネットワークのサービスやアプリケーションの最新情報をキャッチアップする
ために、日経コミュニケーションはとても役に立ちます。
いろんな企業ネットワークの構築事例も載せられていて、自分自身の技術の引
き出しを増やすのにとてもよい雑誌です。

日経コミュニケーションのご購読申し込みは下記URLから↓
http://www.n-study.com/books/2005/06/post.html
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

┌──ALL_@bout_Network────────────────────────┐


  「再配送のトラブル その1」

~ネットワーク構成~

下記のネットワーク構成において、R2でEIGRPとOSPFの双方向再配送を設定し
ています。


http://www.n-study.com/network/image/redistribute_trouble01.html
図 再配送のトラブル その1 ネットワーク構成



~設定概要~

以下の設定は、各ルータのルーティングプロトコルに関連する設定を抜き出し
たものです。


R1
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
interface FastEthernet0/0
 ip address 10.1.1.1 255.255.255.0
!
interface FastEthernet1/0
 ip address 192.168.12.1 255.255.255.0
!
router ospf 1
 router-id 1.1.1.1
 log-adjacency-changes
 network 10.1.1.0 0.0.0.255 area 0
 network 192.168.12.0 0.0.0.255 area 0
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

R2
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
interface FastEthernet0/0
 ip address 192.168.12.2 255.255.255.0
!
interface FastEthernet1/0
 ip address 192.168.23.2 255.255.255.0
!
!
router eigrp 1
 redistribute ospf 1
 network 192.168.23.0
 no auto-summary
!
router ospf 1
 router-id 2.2.2.2
 log-adjacency-changes
 redistribute eigrp 1
 network 192.168.12.0 0.0.0.255 area 0
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

R3
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
interface FastEthernet0/0
 ip address 192.168.23.3 255.255.255.0
!
interface FastEthernet1/0
 ip address 10.3.3.3 255.255.255.0
!
router eigrp 1
 network 10.0.0.0
 network 192.168.23.0
 no auto-summary
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━


~トラブルの症状~

R2でOSPFとEIGRPの双方向再配送を行っているのですが、OSPFドメインのR1、
EIGRPドメインのR3で正しくルート情報を学習できていません。
R1およびR3のルーティングテーブルは次のようになっています。


R1 show ip route
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
R1#show ip route
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2
       i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
       ia - IS-IS inter area, * - candidate default, U - per-user static route
       o - ODR, P - periodic downloaded static route
 
Gateway of last resort is not set
 
C    192.168.12.0/24 is directly connected, FastEthernet1/0
     10.0.0.0/24 is subnetted, 1 subnets
C       10.1.1.0 is directly connected, FastEthernet0/0
O E2 192.168.23.0/24 [110/20] via 192.168.12.2, 00:31:45, FastEthernet1/0
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━


R3 show ip route
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
R3#show ip route
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2
       i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
       ia - IS-IS inter area, * - candidate default, U - per-user static route
       o - ODR, P - periodic downloaded static route
 
Gateway of last resort is not set
 
     10.0.0.0/24 is subnetted, 1 subnets
C       10.3.3.0 is directly connected, FastEthernet1/0
C    192.168.23.0/24 is directly connected, FastEthernet0/0
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━


R1とR3で正しくルーティングテーブルにルート情報が登録されていないので、
10.1.1.0/24と10.3.3.0/24間の通信が正常にできません。
R2のルーティングテーブルには、10.1.1.0/24、10.3.3.0/24のルートがきちん
と登録されています。


R2 show ip route
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
R2#show ip route
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2
       i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
       ia - IS-IS inter area, * - candidate default, U - per-user static route
       o - ODR, P - periodic downloaded static route
 
Gateway of last resort is not set
 
C    192.168.12.0/24 is directly connected, FastEthernet0/0
     10.0.0.0/24 is subnetted, 2 subnets
D       10.3.3.0 [90/30720] via 192.168.23.3, 00:32:26, FastEthernet1/0
O       10.1.1.0 [110/2] via 192.168.12.1, 00:33:54, FastEthernet0/0
C    192.168.23.0/24 is directly connected, FastEthernet1/0
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━


そのため、このトラブルの原因はOSPFやEIGRP自体の設定が間違っているわけ
ではなく、R2での再配送の設定が間違っている可能性が高いです。R2での再配
送の動作を確認するために、次のコマンドを実行しました。


R2
・show ip protocols
・show ip eigrp topology
・show ip ospf database


R2 showコマンドの結果
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
R2#show ip protocols
Routing Protocol is "ospf 1"
  Outgoing update filter list for all interfaces is not set
  Incoming update filter list for all interfaces is not set
  Router ID 2.2.2.2
  It is an autonomous system boundary router
  Redistributing External Routes from,
    eigrp 1
  Number of areas in this router is 1. 1 normal 0 stub 0 nssa
  Maximum path: 4
  Routing for Networks:
    192.168.12.0 0.0.0.255 area 0
 Reference bandwidth unit is 100 mbps
  Routing Information Sources:
    Gateway         Distance      Last Update
    1.1.1.1              110      00:36:23
  Distance: (default is 110)
 
Routing Protocol is "eigrp 1"
  Outgoing update filter list for all interfaces is not set
  Incoming update filter list for all interfaces is not set
  Default networks flagged in outgoing updates
  Default networks accepted from incoming updates
  EIGRP metric weight K1=1, K2=0, K3=1, K4=0, K5=0
  EIGRP maximum hopcount 100
  EIGRP maximum metric variance 1
  Redistributing: ospf 1, eigrp 1
  EIGRP NSF-aware route hold timer is 240s
  Automatic network summarization is not in effect
  Maximum path: 4
  Routing for Networks:
    192.168.23.0
  Routing Information Sources:
    Gateway         Distance      Last Update
    192.168.23.3          90      00:34:55
  Distance: internal 90 external 170
 
R2#show ip eigrp topology
IP-EIGRP Topology Table for AS(1)/ID(192.168.23.2)
Codes: P - Passive, A - Active, U - Update, Q - Query, R - Reply,
       r - reply Status, s - sia Status
 
P 10.3.3.0/24, 1 successors, FD is 30720
        via 192.168.23.3 (30720/28160), FastEthernet1/0
P 192.168.23.0/24, 1 successors, FD is 28160
        via Connected, FastEthernet1/0
R2#show ip ospf database
 
            OSPF Router with ID (2.2.2.2) (Process ID 1)
 
                Router Link States (Area 0)
 
Link ID         ADV Router      Age         Seq#       Checksum Link count
1.1.1.1         1.1.1.1         193         0x80000003 0x00819C 2
2.2.2.2         2.2.2.2         305         0x80000008 0x003FEB 1
 
                Net Link States (Area 0)
 
Link ID         ADV Router      Age         Seq#       Checksum
192.168.12.2    2.2.2.2         305         0x80000002 0x008D20
 
                Type-5 AS External Link States
 
Link ID         ADV Router      Age         Seq#       Checksum Tag
192.168.23.0    2.2.2.2         305         0x80000002 0x00F91D 0
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━


設定概要およびshowコマンドの結果からトラブルの原因となっている設定ミス
を判断し、次の問題に回答してください。


~問題~

・なぜR1、R3でルーティングテーブルに正常にルート情報が登録されていない
  のですか?
・10.1.1.0/24と10.3.3.0/24のネットワーク間で正しく通信できるようにする
  ためにはどのように設定を修正すればよいですか。


└─────────────────────────ALL_@bout_Network─┘

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
日経NETWORKは、今年で創刊10周年を迎えますね。
10年前、Geneはネットワーク技術のことをまったく知らない状態でした。2000
年5月の創刊号からずっと日経NETWORKを購読して、最初の一年は日経NETWORK
を繰り返し読んで、それをベースにWebサイトなどを調べて勉強していきました。

          「ネットワーク技術の勉強したい!!!」

という方には、日経NETWORKを購読して「繰り返し読む」ということをオスス
メします。

日経NETWORKの詳細とご購読は下記URLから。
http://www.n-study.com/books/2005/06/network.html
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

┌──ALL_@bout_Network────────────────────────┐

  「Dynamips/Dynagen 解説リンク」
    http://www.n-study.com/network/dynamipsdynagen/

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

・Dynamipsでエミュレートするために必要なソフトウェアと要求スペック
  http://www.n-study.com/network/2010/06/dynamips_1.html

~必要なソフトウェア~

Dynamips/Dynagenでエミュレートするために必要なソフトウェアは次の通りで
す。

・Dynamips
・Dynagen
・WinPcap
・Cisco IOS

Dynamips/Dynageのインストールファイル入手先
http://sourceforge.net/projects/dyna-gen/files/

WinPcapのインストールファイル入手先
http://www.winpcap.org/install/default.htm

個人でIOSを入手するには、オークションなどで中古のルータを購入すること
ば一番手っ取り早いです。

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

・Dynamips/Dynagenのインストール手順
  http://www.n-study.com/network/2010/06/dynamipsdynagen_1.html

Dynamips/Dynagenのインストールは、

1.Dynamips/Dynagenのインストール
2.WinPcapのインストール

を行います。

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

・Dynamips/Dynagenの起動手順
  http://www.n-study.com/network/2010/06/dynamipsdynagen_2.html

Dynamips/DynagenによってCiscoルータのネットワーク構成をエミュレートす
る手順は次の通りです。

1.IOSの準備
2.Dynagen設定ファイル(.netファイル)の作成
3.Dynampisの起動
4.ルータへ接続

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

・Dynagen設定ファイルの記述
  http://www.n-study.com/network/2010/06/dynagen.html

ここでは、Dynagen設定ファイル(.netファイル)の記述について解説します。
先にも触れたように、.netファイルにはエミュレートするネットワーク構成の
情報を記述します。起動手順で編集したsimple1_c3640.netを例にして、Dynagen
設定ファイルについて解説します。

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

・Dynagen設定ファイルの記述(続き)
  http://www.n-study.com/network/2010/06/dynagen_1.html

~ブリッジ接続~

ルータのイーサネットインタフェースを同一ネットワークとみなすブリッジ接
続を行うことができます。そのために、インタフェースの接続状況の部分に「LAN」
というキーワードを使います。
R1のFa0/0とR2のFa0/0を同一ネットワークとみなすブリッジ接続の記述例は次
のようになります。

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

・Dynagenの主なコマンド
  http://www.n-study.com/network/2010/06/dynagen_2.html

Dynagen上でエミュレートしているルータの管理を行うことができます。次の
表は、Dynagenで利用できる主なコマンドをまとめたものです。

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

・Dynamipsでエミュレートするルータの設定管理
  http://www.n-study.com/network/2010/07/dynamips_2.html

Dynamipsでエミュレートしているルータを起動すると、ハードディスクにルー
タのNVRAMやフラッシュ用のファイルが生成されます。

・NVRAM:[ルータモデル]_[ルータ名]_nvram
・フラッシュ: [ルータモデル]_[ルータ名]_disk0
 

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

・Dynamips パフォーマンスの調整 その1
  http://www.n-study.com/network/2010/07/dynamips_1_1.html

ルータ数台程度のエミュレートであれば特に意識する必要はありませんが、
CCIEラボ試験レベルの検証環境を作るときにはパフォーマンスの調整が必要で
す。主なパフォーマンスの調整について解説します。

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

・Dynamips パフォーマンスの調整 その2
  http://www.n-study.com/network/2010/07/dynamips_2_1.html

~プロセスの分散化~

1つのDynamipsプロセスでたくさんの仮想ルータを稼働させると、適切なidlepc
値を指定していてもCPU負荷が高くなり、設定のレスポンスが悪くなります。
また、シリアルインタフェースがフラッピングしたり、EIGRPネイバーがフラ
ッピングするなどの影響が出てきます。
そのような場合、複数のDynamipsプロセスを起動して、仮想ルータを複数のプ
ロセスに分散して稼働させると、CPU負荷を低下させることができます。

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

・DynamipsでCCIEラボ試験の勉強を快適に行うためのオススメPC
  http://www.n-study.com/network/2010/07/dynamipscciepc.html

~CCIE Routing & Switchingラボ試験の機器~

CCIEラボ試験で利用する機器は、次の通りです。

・Trouble Shooting
  ルータ30台程度 
・Configuration
  ルータ:5台 + 3台(バックボーン)
  スイッチ:4台

※ Trouble Shootingは、実機ではなくエミュレータでネットワーク構成を作
   っているようです。

Trouble Shootingでは、ルータ30台全部に関わるような条件はありません。
Trouble Shootingの問題は、それぞれせいぜいルータ3~4台程度が関連してい
るぐらいです。そのため、30台ものルータでネットワークを構成して、検証を
行う必要はありません。

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

・Dynamips 設定の管理と検証の中断・再開についての動画解説
  http://www.n-study.com/network/2010/07/dynamips_3.html

Dynamips/Dynagenでルータをエミュレートしているとき、ルータの設定をどの
ように管理しているかについて解説をあまり見たことがありません。そして、
検証を中断・再開するための方法についての解説も見かけたことがありません
でした。

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

・Dynamips パフォーマンス調整についての動画解説
  http://www.n-study.com/network/2010/07/dynamips_4.html

Dynamips/Dynagenでたくさんのルータをエミュレートするときには、適切なパ
フォーマンス調整を行うことがポイントです。パフォーマンス調整しないと10
台以上の検証環境を作ることはとても難しくなってしまいます。

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━


└─────────────────────────ALL_@bout_Network─┘

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
『キーマンズネット』 http://www.n-study.com/books/2005/03/it.html
リクルートが提供するIT製品情報提供サイトです。無料で利用することができ
ます。

IT業界に身をおいている人は、エンジニアの方も営業職の方も関わりなく、キ
ーマンズネットへの登録をオススメします!
キーマンズネットへの登録は、以下のURLからバナーをクリックしてください。
http://www.n-study.com/books/2005/03/it.html
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
たまにはシティーホテルでのんびり過ごしたいなぁって言う方は
一休ドットコムの高級ホテル・旅館の予約
≪ http://www.n-study.com/ikkyu/ ≫ 

 ホテル体験レポートもありますよ!
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

┌──ALL_@bout_Network────────────────────────┐


「Geneが講師を担当するセミナー情報」
http://www.n-study.com/page/gene.html

Geneが講師を担当するセミナー情報です。幅広い分野のネットワーク技術をわ
かりやすく解説します。ご興味があるセミナーがあれば、ぜひご参加ください。


2011/1/13 ゲートウェイ冗長化をマスターしよう
http://www.pasonatech.co.jp/n_project/?sscd=oct3
「止めない」ネットワークを構築するためには、いろんな技術があります。 
そのうちの一つがゲートウェイ冗長化です。
本セミナーでは、HSRP/VRRP/GLBPのゲートウェイ冗長化プロトコルの仕組みを
解説し、Ciscoルータでの設定と検証を行う様子をデモンストレーションしま
す。


2011/1/15 MPLS-VPNの仕組み
http://www.pasonatech.co.jp/n_project/?sscd=oct3
現在企業の拠点間を接続するサービスとして、IP-VPNが広く利用されておりま
す。IP-VPNはMPLSによって実現されていることが多いです。本セミナーでは、
MPLS-VPNの仕組みを解説し、CiscoルータでのMPLS-VPNの設定と検証を行う様
子をデモンストレーションします。


「Geneにネットワーク技術の講師をやってもらいたい!」という研修担当の方
は↓をご覧ください。

「Geneが御社のネットワーク技術研修の講師を承ります」
http://www.n-study.com/page/gene-instructor.html


また、遠方にお住まいの方から「セミナーに参加できないのでテキストだけで
も購入したい」というお問い合わせをちょくちょくいただくようになりました。
セミナー用のテキストの販売も開始しております。

<教材セットの内容>
・セミナーテキスト
・実機デモ資料
・実機デモ動画解説
・セミナー内容のマインドマップ

ご注文についての詳細は下記リンクをご覧ください。

 ~・,。★。,・~~・,。☆。,・~~・,。★。,・~~・,。☆。,・~~

「MPLS-VPNの仕組み」セミナーの教材セットも発売されました!
http://www.n-study.com/library/2010/07/nemplsvpn.html

NE向けセミナー「OSPFの基礎をしっかり身に付ける!」教材セット
http://www.n-study.com/library/2009/05/_011.html

NE向けセミナー「OSPFの高度な機能をばっちり使えるようになる」教材セット
http://www.n-study.com/library/2009/06/neospf.html

ネットワークエンジニア向けセミナー「BGPの基本を学ぶ」教材セット
http://www.n-study.com/library/2009/06/bgp.html

ネットワークエンジニア向けセミナー「高度なBGPの設定」教材セット
http://www.n-study.com/library/2009/06/bgp_1.html

NE向けセミナー「IPマルチキャスト基礎」教材セット
http://www.n-study.com/library/2009/06/neip.html

ネットワークエンジニア向けセミナー「IPマルチキャスト応用」教材セット
http://www.n-study.com/library/2009/06/ip.html

NE向けセミナー「複数のルーティングプロトコルを使いこなす!」教材セット
http://www.n-study.com/library/2009/07/ne.html

NE向けセミナーIPv6ネットワーク構築のためのアドレッシング、
ルーティング、移行技術」教材セット
http://www.n-study.com/library/2009/07/neipv6.html


└─────────────────────────ALL_@bout_Network─┘

┌──ALL_@bout_Network────────────────────────┐


  「終わりに」

昨日、CCIEの更新のために筆記試験を受けてきました。無事に更新できました。
筆記試験、ずいぶんと簡単になりましたね。前回の更新のときの問題と比べる
と、難しさがぜんぜん違います。CCNAやCCNPで出てくるような感じの問題もち
らほらありましたね。何はともあれ、無事に更新できて少しホッとしました。
ホントは、年内に試験を受けようと思っていたんですが、もたもたしているう
ちに、最寄りのテストセンターの席が埋まってしまったみたいで年内に試験の
予約ができませんでした。ま、新年早々、試験に合格できてよかったです。

これで4回更新したことになります。CCIEとってから丸8年。たしか10年経つと
なんか記念品みたいなのがもらえたような。あと1回ですね。
今のCCIEラボ試験は、ぼくが受けたときから、いろいろ試験内容は変更されて
いますが、根本的なことはあんまり変わっていないですね。今年もCCIE向けの
コンテンツをいろいろと作っていきます。


└─────────────────────────ALL_@bout_Network─┘


                    ★ご購読ありがとうございました★
┌──ALL_@bout_Network────────────────────────┐
|                                                                     |
|WRITTEN BY:Engineer Support info@n-study.com                        |
|WEB PAGE :http://www.n-study.com/                                   |
|                                                                     |
| Copyright(C) 2010 Engineer Support All Rights Reserved             |
|                                                                     |
|このメールマガジンは以下のシステムを利用して発行しています。解除、メ |
|ールアドレス変更は以下のリンクからご自分で行ってください。代行は行い |
|ません。                                                             |
|なお、このメールマガジンの内容について、いかなる損害が生じても補償を |
|することはできません。記載されている情報は、読者の方々の各自のご判断 |
|でご利用ください。                                                   |
|                                                                     |
|◆めろんぱん http://www.melonpan.net/                                |
| http://www.melonpan.net/melonpa/mag-detail.php3?mag_id=000105       |
|◆インターネットの本屋さん『まぐまぐ』 http://www.mag2.com/          |
| http://www.mag2.com/m/0000046467.htm                                |
|◆総合メールマガジンポータルサイト melma! http://www.melma.com       |
| http://www.melma.com/mag/01/m00017301/                              |
|◆E-Magazine                                                         |
| http://www.emaga.com/info/gene.html                                 |
|                                                                     |
└─────────────────────────ALL_@bout_Network─┘

ネットワークのおべんきょしませんか?

発行周期: 週3回程度 最新号:  2019/03/15 部数:  10,621部

ついでに読みたい

ネットワークのおべんきょしませんか?

発行周期:  週3回程度 最新号:  2019/03/15 部数:  10,621部

他のメルマガを読む