ネットワークのおべんきょしませんか?

ネットワークのおべんきょしませんか?Vol.1045 MPLS-VPNのトラブル その4

カテゴリー: 2010年04月16日
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
『キーマンズネット』 http://www.n-study.com/books/2005/03/it.html
リクルートが提供するIT製品情報提供サイトです。無料で利用することができ
ます。

IT業界に身をおいている人は、エンジニアの方も営業職の方も関わりなく、キ
ーマンズネットへの登録をオススメします!
キーマンズネットへの登録は、以下のURLからバナーをクリックしてください。
http://www.n-study.com/books/2005/03/it.html
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

┌──ALL_@bout_Network────────────────────────┐
|                                                                     |
| ネットワークのおべんきょしませんか?                                |
| http://www.n-study.com/                                             |
└─────────────────────────ALL_@bout_Network─┘
2010/04/16 Vol.1045 発行部数 約30000

Back Number: http://blog.mag2.com/m/log/0000046467
有料版PREMIUM: http://www.n-study.com/premium/index.htm
広告掲載について: http://www.n-study.com/2006/12/post_1.html
WEBサイト広告掲載:http://www.n-study.com/2006/12/web.html
コンテンツ提供: http://www.n-study.com/2006/12/post_2.html

※メルマガ解除は自己責任で行ってください。発行者ではいっさい対応しませ
ん。メルマガの最後に各発行スタンドへのリンクを記載しています

┌──ALL_@bout_Network────────────────────────┐

~INDEX~

        ◆はじめに
        ◆MPLS-VPNのトラブル その4  【CCIEレベル】
        ◆日経BP社 
            「3週間完全マスターネットワークスペシャリスト 2010年版」
             プレゼントのお知らせ
        ◆Geneが講師を担当するセミナー情報
    ◆終わりに
  
 
└─────────────────────────ALL_@bout_Network─┘

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
ネットワークインフラがかなり整ってきて、そのインフラ上でさまざまなサー
ビスやアプリケーションが提供されるようになってきています。
ネットワークのサービスやアプリケーションの最新情報をキャッチアップする
ために、日経コミュニケーションはとても役に立ちます。
いろんな企業ネットワークの構築事例も載せられていて、自分自身の技術の引
き出しを増やすのにとてもよい雑誌です。

日経コミュニケーションのご購読申し込みは下記URLから↓
http://www.n-study.com/books/2005/06/post.html
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

┌──ALL_@bout_Network────────────────────────┐


  「はじめに」

こんにちは、発行者の Gene(じーん) です。

今回はMPLS-VPNのトラブル その4 です。
これまでは、主にMPLS-VPNのバックボーンでの設定ミスについての問題を作っ
てきました。今回の問題は、PE-CEルータ間のルーティングについての設定ミ
スです。PE-CE間でOSPFを使っているときは、エリアの考え方に要注意です。
普通のOSPFのときとは、エリアの考え方が違ってきています。

設定ミスがわかった方は、ぜひ回答をお寄せください。

宛先:info@n-study.com
件名:Vol.1045回答

また、この問題の設定でのDynamipsファイルをダウンロードできるようにし
ています。Dynamipsを使える方は試してみてください。

http://www.n-study.com/MM_Vol1045.net



※4/25にMPLS-VPNについてのセミナーを開催します。MPLS-VPNの仕組みと設定・
  検証を勉強したい方にオススメです。
  http://www.n-study.com/page/mpls-vpn.html

※4/24にネクストワークスさんでCCIEラボ試験のTrouble Shooting対策のハン
  ズオンセミナーを開催します。セミナーで実際にTrouble Shootingしていた
  だく構成をちょっとご紹介。
  http://www.n-study.com/CCIE_TS_part1.pdf
  CCIEラボ試験受験を考えている方は、力試しにトライしてみていただきたい
  です。
  http://www.nextworks.co.jp/02_seminar/gene01.html



━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
IT用語を調べるときには・・・キーマンズネット「IT単語帳」
http://www.n-study.com/network/2008/10/itit.html
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
                 無料レポートはじめました!!

・テクニカルエンジニア(ネットワーク)平成16年午後解説 ≪New≫
・テクニカルエンジニア(ネットワーク)平成15年午後解説 ≪New≫
・IPルーティング 再び 
・IPSecの概要
・IPアドレッシングを基本から復習しましょ!
・テクニカルエンジニア(ネットワーク)平成14年午後解説
・Ciscoルータのダイアルバックアップ
・レイヤ3スイッチの考え方とCisco Catalystスイッチの設定
・CiscoルータでのBGP集約

を1つのPDFファイルで読んでいただけます!お申し込みはこちらから↓
http://www.n-study.com/report.html
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
★PCのアイドル中に社会貢献「Folding@home」★
http://folding.stanford.edu/Japanese/Main
チームを作成しました!よろしければ、一緒にご参加ください!!
チーム番号:64236
チーム名:N-STUDY
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

└─────────────────────────ALL_@bout_Network─┘

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
CCIEラボ試験対策を効率よく進めるためのコンテンツ

「究めるOSPF」
http://www.n-study.com/library/2005/11/ccnaccnpccieospfospf.html

「究めるBGP」
http://www.n-study.com/library/2008/07/bgp_for_ccie_lab.html

「究めるIPマルチキャスト」
http://www.n-study.com/library/2009/02/ccie_ip_multicast.html

CCNPとCCIEラボ試験には、非常に大きな隔たりがあります。それを埋めようと
洋書やCCOなどWebの情報を基に勉強するのは、かなりの時間がかかります。
OSPF/BGP/IPマルチキャストについて、CCIEラボ試験レベルの技術を身につけ
ていただくためのコンテンツです。
CCIEラボ試験だけでなく、実際のネットワーク構築でも参考にしていただける
内容にしています。
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

┌──ALL_@bout_Network────────────────────────┐


  「MPLS-VPNのトラブル その4 【CCIEレベル】」

~ネットワーク構成~

下記のネットワーク構成で、MPLS-VPNを通じてR4とR5間の通信ができるように
したいと考えています。


http://www.n-study.com/network/image/mpls12.html
図 MPLS-VPN ネットワーク構成


ルータの役割は、次の通りです。

PEルータ:R1、R3
Pルータ :R2
CEルータ:R4、R5

PEルータであるR1、R3ではともにVRFとして次のように定義します。

VRF名:VPN
RD:100:100
Import RT:100:100
Export RT:100:100


また、PE-CE間のルーティングプロトコルは次の通りです。

R1-R4:EIGRP AS100
R3-R5:OSPF

~設定概要~

各ルータで行われているMPLS-VPNでの通信に関連する設定は次の通りです。

R1
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
ip vrf VPN
 rd 100:100
 route-target export 100:100
 route-target import 100:100
!
interface Loopback0
 ip address 192.168.0.1 255.255.255.255
!
interface FastEthernet0/0
 ip vrf forwarding VPN
 ip address 10.14.14.1 255.255.255.0
!
interface Serial1/0
 ip address 192.168.12.1 255.255.255.0
 encapsulation ppp
 mpls ip
 no peer neighbor-route
!
router eigrp 100
 no auto-summary
 !
 address-family ipv4 vrf VPN
  redistribute bgp 100 metric 100000 10 255 1 1500
  network 10.14.14.1 0.0.0.0
  no auto-summary
 exit-address-family
!
router ospf 1
 log-adjacency-changes
 network 192.168.0.0 0.0.255.255 area 0
!
router bgp 100
 no synchronization
 bgp log-neighbor-changes
 neighbor 192.168.0.3 remote-as 100
 neighbor 192.168.0.3 update-source Loopback0
 no auto-summary
 !
 address-family vpnv4
  neighbor 192.168.0.3 activate
  neighbor 192.168.0.3 send-community extended
 exit-address-family
 !
 address-family ipv4 vrf VPN
  redistribute eigrp 100
  no synchronization
 exit-address-family
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

R2
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
interface Loopback0
 ip address 192.168.0.2 255.255.255.255
!
interface Serial1/0
 ip address 192.168.12.2 255.255.255.0
 encapsulation ppp
 mpls ip
 no peer neighbor-route
!
interface Serial1/1
 ip address 192.168.23.2 255.255.255.0
 encapsulation ppp
 mpls ip
 no peer neighbor-route
!
router ospf 1
 log-adjacency-changes
 network 192.168.0.0 0.0.255.255 area 0
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

R3
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
ip vrf VPN
 rd 100:100
 route-target export 100:100
 route-target import 100:100
!
interface Loopback0
 ip address 192.168.0.3 255.255.255.255
!
interface FastEthernet0/0
 ip vrf forwarding VPN
 ip address 10.35.35.3 255.255.255.0
 duplex auto
 speed auto
!
interface Serial1/0
 ip address 192.168.23.3 255.255.255.0
 encapsulation ppp
 mpls ip
 no peer neighbor-route
!
router ospf 35 vrf VPN
 log-adjacency-changes
 redistribute bgp 100 subnets
 network 10.35.35.3 0.0.0.0 area 35
!
router ospf 1
 log-adjacency-changes
 network 192.168.0.0 0.0.255.255 area 0
!
router bgp 100
 no synchronization
 bgp log-neighbor-changes
 neighbor 192.168.0.1 remote-as 100
 neighbor 192.168.0.1 update-source Loopback0
 no auto-summary
 !
 address-family vpnv4
  neighbor 192.168.0.1 activate
  neighbor 192.168.0.1 send-community extended
 exit-address-family
 !
 address-family ipv4 vrf VPN
  redistribute ospf 35 vrf VPN
  no synchronization
 exit-address-family
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

R4
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
interface Loopback0
 ip address 172.16.4.4 255.255.255.0
 ip ospf network point-to-point
!
interface FastEthernet0/0
 ip address 10.14.14.4 255.255.255.0
!
router eigrp 100
 network 10.14.14.4 0.0.0.0
 network 172.16.4.4 0.0.0.0
 no auto-summary
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

R5
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
interface Loopback0
 ip address 172.16.5.5 255.255.255.0
 ip ospf network point-to-point
!
interface FastEthernet0/0
 ip address 10.35.35.5 255.255.255.0
!
router ospf 1
 log-adjacency-changes
 network 10.35.35.5 0.0.0.0 area 35
 network 172.16.5.5 0.0.0.0 area 0
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━


~トラブルの症状~

R4とR5間で通信ができません。R4およびR5のルーティングテーブルを見ると、
次のようになっています。


R4 show ip route
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
R4#show ip route
~省略~

Gateway of last resort is not set

     172.16.0.0/24 is subnetted, 1 subnets
C       172.16.4.0 is directly connected, Loopback0
     10.0.0.0/24 is subnetted, 1 subnets
C       10.14.14.0 is directly connected, FastEthernet0/0
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

R5 show ip route
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
R5#show ip route
~省略~

Gateway of last resort is not set

     172.16.0.0/24 is subnetted, 1 subnets
C       172.16.5.0 is directly connected, Loopback0
     10.0.0.0/24 is subnetted, 1 subnets
C       10.35.35.0 is directly connected, FastEthernet0/0
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━


トラブルを解決するためにまずPE-CE間のルーティングについて確認しました。

R1-R4間のEIGRPのルーティングを次のshowコマンドで確認しています。

R1
show ip protocols vrf VPN
show ip eigrp vrf VPN 100 interface
show ip eigrp vrf VPN 100 neighbor

R4
show ip protocols
show ip eigrp interface
show ip eigrp neighbor


R1 showコマンドの結果
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
R1#show ip protocols vrf VPN
Routing Protocol is "bgp 100"
  Outgoing update filter list for all interfaces is not set
  Incoming update filter list for all interfaces is not set
  IGP synchronization is disabled
  Automatic route summarization is disabled
  Redistributing: eigrp
  Maximum path: 1
  Routing Information Sources:
    Gateway         Distance      Last Update
    192.168.0.3          200      00:29:11
  Distance: external 20 internal 200 local 200

Routing Protocol is "eigrp"
  Outgoing update filter list for all interfaces is not set
  Incoming update filter list for all interfaces is not set
  Default networks flagged in outgoing updates
  Default networks accepted from incoming updates
  EIGRP metric weight K1=1, K2=0, K3=1, K4=0, K5=0
  EIGRP maximum hopcount 100
  EIGRP maximum metric variance 1
  Redistributing: bgp 100, eigrp
  EIGRP NSF-aware route hold timer is 240s
  Automatic network summarization is not in effect
  Maximum path: 4
  Routing for Networks:
    10.14.14.1/32
  Routing Information Sources:
    Gateway         Distance      Last Update
  Distance: internal 90 external 170

R1#show ip eigrp vrf VPN 100 interface

R1#show ip eigrp vrf VPN 100 neighbor

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

R4 showコマンドの結果
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
R4#show ip protocols
Routing Protocol is "eigrp 100"
  Outgoing update filter list for all interfaces is not set
  Incoming update filter list for all interfaces is not set
  Default networks flagged in outgoing updates
  Default networks accepted from incoming updates
  EIGRP metric weight K1=1, K2=0, K3=1, K4=0, K5=0
  EIGRP maximum hopcount 100
  EIGRP maximum metric variance 1
  Redistributing: eigrp 100
  EIGRP NSF-aware route hold timer is 240s
  Automatic network summarization is not in effect
  Maximum path: 4
  Routing for Networks:
    10.14.14.4/32
    172.16.4.4/32
  Routing Information Sources:
    Gateway         Distance      Last Update
    10.14.14.1            90      00:30:21
  Distance: internal 90 external 170

R4#show ip eigrp interface
IP-EIGRP interfaces for process 100
                        Xmit Queue   Mean   Pacing Time   Multicast    Pending
Interface        Peers  Un/Reliable  SRTT   Un/Reliable   Flow Timer   Routes
Fa0/0              0        0/0         0       0/1          176           0
Lo0                0        0/0         0       0/1            0           0
R4#show ip eigrp neighbor
IP-EIGRP neighbors for process 100
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━


また、R3-R5間のOSPFのルーティングを次のshowコマンドで確認しています。


R3
show ip protocols vrf VPN
show ip ospf 35 interface 
show ip ospf 35 neighbor
show ip ospf 35 database

R5
show ip protocols
show ip ospf interface
show ip ospf neighbor


R3 showコマンドの結果
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
R3#show ip protocols vrf VPN
Routing Protocol is "ospf 35"
  Outgoing update filter list for all interfaces is not set
  Incoming update filter list for all interfaces is not set
  Router ID 3.3.3.3
  It is an area border and autonomous system boundary router
  Redistributing External Routes from,
    bgp 100, includes subnets in redistribution
  Number of areas in this router is 2. 2 normal 0 stub 0 nssa
  Maximum path: 4
  Routing for Networks:
    10.35.35.3 0.0.0.0 area 35
 Reference bandwidth unit is 100 mbps
  Routing Information Sources:
    Gateway         Distance      Last Update
    5.5.5.5              110      00:34:23
    172.16.5.5           110      00:56:51
  Distance: (default is 110)

Routing Protocol is "bgp 100"
  Outgoing update filter list for all interfaces is not set
  Incoming update filter list for all interfaces is not set
  IGP synchronization is disabled
  Automatic route summarization is disabled
  Redistributing: ospf 35
  Maximum path: 1
  Routing Information Sources:
    Gateway         Distance      Last Update
    192.168.0.1          200      00:34:53
  Distance: external 20 internal 200 local 200

R3#show ip ospf 35 interface
FastEthernet0/0 is up, line protocol is up
  Internet Address 10.35.35.3/24, Area 35
  Process ID 35, Router ID 3.3.3.3, Network Type BROADCAST, Cost: 1
  Transmit Delay is 1 sec, State BDR, Priority 1
  Designated Router (ID) 5.5.5.5, Interface address 10.35.35.5
  Backup Designated router (ID) 3.3.3.3, Interface address 10.35.35.3
  Timer intervals configured, Hello 10, Dead 40, Wait 40, Retransmit 5
    oob-resync timeout 40
    Hello due in 00:00:07
  Supports Link-local Signaling (LLS)
  Index 1/1, flood queue length 0
  Next 0x0(0)/0x0(0)
  Last flood scan length is 1, maximum is 1
  Last flood scan time is 0 msec, maximum is 0 msec
  Neighbor Count is 1, Adjacent neighbor count is 1
    Adjacent with neighbor 5.5.5.5  (Designated Router)
  Suppress hello for 0 neighbor(s)
R3#show ip ospf 35 neighbor

Neighbor ID     Pri   State           Dead Time   Address         Interface
5.5.5.5           1   FULL/DR         00:00:38    10.35.35.5      FastEthernet0/0
R3#show ip ospf 35 database

            OSPF Router with ID (3.3.3.3) (Process ID 35)

                Router Link States (Area 0)

Link ID         ADV Router      Age         Seq#       Checksum Link count
3.3.3.3         3.3.3.3         1755        0x80000003 0x00BD68 0
5.5.5.5         5.5.5.5         1     (DNA) 0x80000002 0x0020B2 2

                Summary Net Link States (Area 0)

Link ID         ADV Router      Age         Seq#       Checksum
10.35.35.0      3.3.3.3         199         0x80000002 0x008C52
10.35.35.0      5.5.5.5         53    (DNA) 0x80000001 0x005285

                Summary ASB Link States (Area 0)

Link ID         ADV Router      Age         Seq#       Checksum
3.3.3.3         5.5.5.5         1     (DNA) 0x80000001 0x0064B6

                Router Link States (Area 35)

Link ID         ADV Router      Age         Seq#       Checksum Link count
3.3.3.3         3.3.3.3         1755        0x80000004 0x00DE8D 1
5.5.5.5         5.5.5.5         1775        0x80000004 0x005CFF 1

                Net Link States (Area 35)

Link ID         ADV Router      Age         Seq#       Checksum
10.35.35.5      5.5.5.5         201         0x80000002 0x006B44

                Summary Net Link States (Area 35)

Link ID         ADV Router      Age         Seq#       Checksum
172.16.5.0      5.5.5.5         201         0x80000002 0x003E27
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

R5 showコマンドの結果
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
R5#show ip protocols
Routing Protocol is "ospf 1"
  Outgoing update filter list for all interfaces is not set
  Incoming update filter list for all interfaces is not set
  Router ID 5.5.5.5
  It is an area border router
  Number of areas in this router is 2. 2 normal 0 stub 0 nssa
  Maximum path: 4
  Routing for Networks:
    10.35.35.5 0.0.0.0 area 35
    172.16.5.5 0.0.0.0 area 0
 Reference bandwidth unit is 100 mbps
  Routing Information Sources:
    Gateway         Distance      Last Update
    3.3.3.3              110      00:36:02
    10.35.35.3           110      00:39:31
  Distance: (default is 110)

R5#show ip ospf interface
Loopback0 is up, line protocol is up
  Internet Address 172.16.5.5/24, Area 0
  Process ID 1, Router ID 5.5.5.5, Network Type POINT_TO_POINT, Cost: 1
  Transmit Delay is 1 sec, State POINT_TO_POINT
  Timer intervals configured, Hello 10, Dead 40, Wait 40, Retransmit 5
    oob-resync timeout 40
  Supports Link-local Signaling (LLS)
  Index 2/2, flood queue length 0
  Next 0x0(0)/0x0(0)
  Last flood scan length is 0, maximum is 0
  Last flood scan time is 0 msec, maximum is 0 msec
  Neighbor Count is 0, Adjacent neighbor count is 0
  Suppress hello for 0 neighbor(s)
FastEthernet0/0 is up, line protocol is up
  Internet Address 10.35.35.5/24, Area 35
  Process ID 1, Router ID 5.5.5.5, Network Type BROADCAST, Cost: 1
  Transmit Delay is 1 sec, State DR, Priority 1
  Designated Router (ID) 5.5.5.5, Interface address 10.35.35.5
  Backup Designated router (ID) 3.3.3.3, Interface address 10.35.35.3
  Timer intervals configured, Hello 10, Dead 40, Wait 40, Retransmit 5
    oob-resync timeout 40
    Hello due in 00:00:09
  Supports Link-local Signaling (LLS)
  Index 1/1, flood queue length 0
  Next 0x0(0)/0x0(0)
  Last flood scan length is 1, maximum is 2
  Last flood scan time is 0 msec, maximum is 0 msec
  Neighbor Count is 1, Adjacent neighbor count is 1
    Adjacent with neighbor 3.3.3.3  (Backup Designated Router)
  Suppress hello for 0 neighbor(s)
R5#show ip ospf neighbor

Neighbor ID     Pri   State           Dead Time   Address         Interface
3.3.3.3           1   FULL/BDR        00:00:38    10.35.35.3      FastEthernet0/0
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━


これらのshowコマンドによって、PE-CE間のルーティングがうまくできていな
いことがわかりました。設定ミスを修正すると、R4-R5間の通信が可能になり
ました。


~問題~

・PE-CE間のルーティングができていない理由はなんですか?
・MPLS-VPN経由でR4-R5間の通信ができるようにするためには、どのように設
  定を修正すればよいですか?



◆◆◇━━━━……‥‥・・・ ・  ・ ・・・‥‥…━━━━◇◆◆

待望のMPLS-VPNの仕組み解説セミナー、4/25(日)に開催!!
お申込、詳細は以下をご覧ください。残席わずか!

http://www.n-study.com/page/mpls-vpn.html

◆◆◇━━━━……‥‥・・・ ・  ・ ・・・‥‥…━━━━◇◆◆

└─────────────────────────ALL_@bout_Network─┘

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
たまにはシティーホテルでのんびり過ごしたいなぁって言う方は
一休ドットコムの高級ホテル・旅館の予約
≪ http://www.n-study.com/ikkyu/ ≫ 

 ホテル体験レポートもありますよ!
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

┌──ALL_@bout_Network────────────────────────┐


  日経BP社 「3週間完全マスターネットワークスペシャリスト 2010年版」
               プレゼントのお知らせ

www.amazon.co.jp/exec/obidos/ASIN/4822284255/networkstudy-22/ref=nosim/


日経BP社さんより、昨年に引き続きネットワークスペシャリスト向けのテキス
トを出版させていただきました。午後試験対策の実践的なテキストです。

2009年版の構成を基にして、各章の記述の見直しや追加の解説を行っています。
1章~9章までで、ネットワークスペシャリスト試験に必要なネットワーク技術
の基礎的な仕組みを理解していただくようにしています。1章から9章までは、
次のような技術について基礎的なことから解説しています。

第1章 プロトコルとネットワークアーキテクチャ
第2章 LAN
第3章 WANとインターネット
第4章 IPアドレッシング
第5章 IPルーティング
第6章 アプリケーションプロトコル
第7章 セキュリティ
第8章 IPテレフォニー
第9章 ストレージネットワーキング


そして、10章では特に午後2の試験に対応できるように、下記のいろんな技術
を組み合わせと通信フローについて詳細に解説しています。

・インターネットを利用したシステム
・無線LANを利用したシステム
・IPテレフォニーのシステム
・ロードバランス
・検疫ネットワーク
・高可用性ネットワーク
・システムのバックアップ


最後に、2010年版では新たに2009年の午後1、午後2について詳細な解説を追加
しました。

単にネットワークスペシャリストの試験対策だけでなく、さまざまなネットワ
ークシステムを設計・構築する上でも参考にしていただける内容にしています。

この

「3週間完全マスターネットワークスペシャリスト 2010年版」

を5名の方にプレゼントします。ご希望の方は、下記フォーマットにご記入の
上、メールでご応募ください。


<件名>:NSP本プレゼント
<あて先>:info@n-study.com
<締切>:2010/4/19 23:59(締切を過ぎてのご応募は選外となります)
本文フォーマット
-------------------
<お名前>:
(当選者発表時に使用しますので、ハンドルネームをご希望の方は
ハンドルネームでも構いません)
<メールアドレス>:
<本の活用方法>:










<amazonレビューへの記入>:約束できます・約束できません
(※どちらか残してください)
-------------------

なお、抽選ではありません。本の活用方法を読ませていただいて、「この方に
使って欲しい」という方にプレゼントします。ご応募はお一人様、1回です。
一人で何度も応募された方は、確認できた時点で抽選から外します。

また、プレゼント当選者の方には、本書活用法や感想などをamazonレビュー
にご記入いただきたいので、ご記入をお約束頂ける方のみ、ご応募ください。

皆様のご応募、お待ちしております。


└─────────────────────────ALL_@bout_Network─┘

┌──ALL_@bout_Network────────────────────────┐


「Geneが講師を担当するセミナー情報」
http://www.n-study.com/page/gene.html

Geneが講師を担当するセミナー情報です。幅広い分野のネットワーク技術をわ
かりやすく解説します。ご興味があるセミナーがあれば、ぜひご参加ください。


2010/4/24 CCIEラボ試験 トラブルシューティング攻略 Part1
2010/5/29 CCIEラボ試験 トラブルシューティング攻略 Part2
ネクストワークス主催(有料)
http://www.nextworks.co.jp/02_seminar/gene01.html
2009年秋にCCIE Routing & Switchingのラボ試験が改訂されました。その際、
Trouble Shootingのパートが追加されています。2時間でルータ30台程度のネ
ットワークにおいて、条件に基づいてトラブルの原因となっている設定ミスを
修正するという形式です。
このセミナーは実践形式で、実際にGeneが作成したトラブルシューティングの
問題をやっていただきます。実際の試験よりも少し難しい内容のトラブルシュ
ーティングの問題です。実際に問題にあたっていただいた上で、トラブルを切
り分けるための確認コマンドや修正内容について解説します。実際にやってみ
て、そして、解説により効果的にCCIE Routing & Switchingラボ試験のTrouble
 Shootingについて対策できるようにしています。
なお、このセミナーはPart1/Part2の2回構成です。

2010/4/25 MPLS-VPNの仕組み
オフィス・エヌ・スタディ主催(有料)
http://www.n-study.com/page/mpls-vpn.html
企業の拠点間を接続するサービスとして、IP-VPNが広く利用されています。IP-VPN
はMPLSによって実現されていることが多いです。このセミナーでは、MPLS-VPN
の仕組みを解説し、Ciscoルータでの設定と検証について理解を深めていただ
くことを目的としています。MPLSを勉強するための日本語で読める書籍などは
なかなかありません。MPLS-VPNの仕組みを知りたいという方にオススメです。
また、2009年秋にCCIE Routing & Switchingのラボ試験が改訂されて、MPLS-VPN
も出題範囲に含まれるようになっています。CCIE R&S ラボ試験のために、MPLS-VPN
を勉強したい方にもオススメです。


「Geneにネットワーク技術の講師をやってもらいたい!」という研修担当の方
は↓をご覧ください。

「Geneが御社のネットワーク技術研修の講師を承ります」
http://www.n-study.com/page/gene-instructor.html


また、遠方にお住まいの方から「セミナーに参加できないのでテキストだけで
も購入したい」というお問い合わせをちょくちょくいただくようになりました。
セミナー用のテキストの販売も開始しております。

<教材セットの内容>
・セミナーテキスト
・実機デモ資料
・実機デモ動画解説
・セミナー内容のマインドマップ

ご注文についての詳細は下記リンクをご覧ください。

NE向けセミナー「OSPFの基礎をしっかり身に付ける!」教材セット
http://www.n-study.com/library/2009/05/_011.html

NE向けセミナー「OSPFの高度な機能をばっちり使えるようになる」教材セット
http://www.n-study.com/library/2009/06/neospf.html

ネットワークエンジニア向けセミナー「BGPの基本を学ぶ」教材セット
http://www.n-study.com/library/2009/06/bgp.html

ネットワークエンジニア向けセミナー「高度なBGPの設定」教材セット
http://www.n-study.com/library/2009/06/bgp_1.html

NE向けセミナー「IPマルチキャスト基礎」教材セット
http://www.n-study.com/library/2009/06/neip.html

ネットワークエンジニア向けセミナー「IPマルチキャスト応用」教材セット
http://www.n-study.com/library/2009/06/ip.html

NE向けセミナー「複数のルーティングプロトコルを使いこなす!」教材セット
http://www.n-study.com/library/2009/07/ne.html

NE向けセミナーIPv6ネットワーク構築のためのアドレッシング、
ルーティング、移行技術」教材セット
http://www.n-study.com/library/2009/07/neipv6.html


└─────────────────────────ALL_@bout_Network─┘

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
【新バージョンのCCNAにいち早く対応! 日経BP刊】

Cisco CCNA ICND1テキスト 640-822[640-802含む]対応
www.amazon.co.jp/exec/obidos/ASIN/4822283410/networkstudy-22/ref=nosim/

Cisco CCNA ICND2テキスト 640-816[640-802含む]対応
www.amazon.co.jp/exec/obidos/ASIN/4822283429/networkstudy-22/ref=nosim/

新バージョンに対応した書籍では、一番早いはずです。これは、単に試験に
合格するだけではなくて、自信を持って「ネットワーク技術の基本は完
璧です!!」と言っていただけるようにするためです。

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

┌──ALL_@bout_Network────────────────────────┐


  「終わりに」

今週は、とある通信キャリアさんの新入社員研修の講師を担当していました。
ぼくが担当するのは、新人さんの中から選抜された上位クラスだったので、か
なり内容を難しくしました。「こんなの新人向けにやって大丈夫か?」って思
っていたんですが、終わってみれば「もっと難しくてもよかったかなぁ」と。
エンタープライズネットワークの構築を行う演習メインのカリキュラムにした
のですが、ついこないだ会社に入ったばかりの方々がここまでできるのは、
なんとも頼もしいですね。

担当した新人さんたちが、バリバリと活躍することがとても楽しみになりまし
た。


└─────────────────────────ALL_@bout_Network─┘

                    ★ご購読ありがとうございました★
┌──ALL_@bout_Network────────────────────────┐
|                                                                     |
|WRITTEN BY:Engineer Support info@n-study.com                        |
|WEB PAGE :http://www.n-study.com/                                   |
|                                                                     |
| Copyright(C) 2010 Engineer Support All Rights Reserved             |
|                                                                     |
|このメールマガジンは以下のシステムを利用して発行しています。解除、メ |
|ールアドレス変更は以下のリンクからご自分で行ってください。代行は行い |
|ません。                                                             |
|なお、このメールマガジンの内容について、いかなる損害が生じても補償を |
|することはできません。記載されている情報は、読者の方々の各自のご判断 |
|でご利用ください。                                                   |
|                                                                     |
|◆めろんぱん http://www.melonpan.net/                                |
| http://www.melonpan.net/melonpa/mag-detail.php3?mag_id=000105       |
|◆インターネットの本屋さん『まぐまぐ』 http://www.mag2.com/          |
| http://www.mag2.com/m/0000046467.htm                                |
|◆総合メールマガジンポータルサイト melma! http://www.melma.com       |
| http://www.melma.com/mag/01/m00017301/                              |
|◆カプライト                                                         |
| http://cgi.kapu.biglobe.ne.jp/m/1676.html                           |
|◆E-Magazine                                                         |
| http://www.emaga.com/info/gene.html                                 |
|                                                                     |
└─────────────────────────ALL_@bout_Network─┘

ついでに読みたい

ネットワークのおべんきょしませんか?

発行周期:  週3回程度 最新号:  2019/03/22 部数:  10,619部

他のメルマガを読む