ネットワークのおべんきょしませんか?

ネットワークのおべんきょしませんか?Vol.974 Anycast RP その3

カテゴリー: 2009年02月04日
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
GeneがBGPについて勉強してきたことをまとめました!

これでしっかりと勉強すれば、CCIEラボ試験のBGPパートは問題なくこなせる
でしょう。日常的にBGPの運用を行っている方やCCNP BSCIを勉強していて、さ
らにBGPについて知りたい方にもオススメです。

「究めるBGP」の詳細↓
  http://www.n-study.com/library/2008/07/bgp_for_ccie_lab.html

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
※「究めるOSPF」もあります。
    http://www.n-study.com/library/2005/11/ccnaccnpccieospfospf.html


┌──ALL_@bout_Network────────────────────────┐
|                                                                     |
|              ネットワークのおべんきょしませんか?                   |
|                       http://www.n-study.com/                       |
└─────────────────────────ALL_@bout_Network─┘
2009/02/04 Vol.974  発行部数 約30000

Back Number:      http://blog.mag2.com/m/log/0000046467
有料版PREMIUM:    http://www.n-study.com/premium/index.htm
広告掲載について: http://www.n-study.com/2006/12/post_1.html
WEBサイト広告掲載:http://www.n-study.com/2006/12/web.html
コンテンツ提供:   http://www.n-study.com/2006/12/post_2.html

※メルマガ解除は自己責任で行ってください。発行者ではいっさい対応しませ
  ん。メルマガの最後に各発行スタンドへのリンクを記載しています

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
1日1クリック。習慣にしましょ。
http://blog.livedoor.jp/gene_survive/archives/5734503.html
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
※1日1クリックで、ちょっとした社会貢献。ぜひ、習慣にしてください。(Gene)

┌──ALL_@bout_Network────────────────────────┐

  〜INDEX〜

        ◆はじめに
        ◆平成17年テクニカルエンジニア(ネットワーク) 午後1問3設問3
        ◆Anycast RP その3
        ◆Geneが講師を担当するセミナー情報
    ◆終わりに
        
└─────────────────────────ALL_@bout_Network─┘

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

     『キーマンズネット』 http://www.n-study.com/books/2005/03/it.html
リクルートが提供するIT製品情報提供サイトです。無料で利用することができ
ます。

IT業界に身をおいている人は、エンジニアの方も営業職の方も関わりなく、キ
ーマンズネットへの登録をオススメします!
キーマンズネットへの登録は、以下のURLからバナーをクリックしてください。
http://www.n-study.com/books/2005/03/it.html

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

┌──ALL_@bout_Network────────────────────────┐


  「はじめに」

こんにちは、発行者の Gene(じーん) です。

先日、ようやく「究めるIPマルチキャスト」が完成して告知できました。

http://www.n-study.com/library/2009/02/ccie_ip_multicast.html

ここにサンプルとして、Anycast RPの部分を抜き出して、ついでに動画の解説
も作っています。

動画解説は、ニコニコ動画にもアップロードしました。

「CiscoルータでのAnycast RPの設定と検証」
  http://www.nicovideo.jp/watch/sm6022606

ニコニコ動画でよくゲームのプレイ動画を見て、懐かしい思い出に浸ったりし
ているんですが、

  「こんなに動画のアップロードが大変なものだとは思わなかった・・・」

です。
Camtasia Studioというソフトを使って、PCの画面をキャプチャしつつ、USBの
ヘッドセットマイクで解説を吹き込んでいます。編集して、WMVファイルを作
って何にも考えずに、アップロードしたら非常に残念な画質になってしまいま
した。何やっているか全くわからない・・・

で、ニコニコ動画のサーバ側でエンコードされないように、リサイズしたりビ
ットレートを調整してFLVファイルを作ったり・・・それでもニコニコ動画に
アップしたものは、画質が残念です。いまのぼくのスキルでは、これが精一杯
でした。

今後も、ときどき設定の様子を解説した動画を作りたいなと思います。ニコニ
コ動画にアップロードするときも高画質化できるように試行錯誤してみます。

特に、告知も何もしていなかったんですが、ニコニコ動画にアップロードした
動画は100近く再生されていました。ちょっとビックリです。どうやって探し
たんでしょう???

せっかくなんでYouTubeにもアップロードしようかなと思います。


━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
    IT用語を調べるときには・・・キーマンズネット「IT単語帳」
      http://www.n-study.com/network/2008/10/itit.html
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
                      無料レポートはじめました!!

  ・テクニカルエンジニア(ネットワーク)平成16年午後解説 ≪New≫
  ・テクニカルエンジニア(ネットワーク)平成15年午後解説 ≪New≫
  ・IPルーティング 再び 
  ・IPSecの概要
  ・IPアドレッシングを基本から復習しましょ!
  ・テクニカルエンジニア(ネットワーク)平成14年午後解説
  ・Ciscoルータのダイアルバックアップ
  ・レイヤ3スイッチの考え方とCisco Catalystスイッチの設定
  ・CiscoルータでのBGP集約

 を1つのPDFファイルで読んでいただけます!お申し込みはこちらから↓
                http://www.n-study.com/report.html
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
            ★PCのアイドル中に社会貢献「Folding@home」★
              http://folding.stanford.edu/Japanese/Main
  チームを作成しました!よろしければ、一緒にご参加ください!!
  チーム番号:64236
  チーム名:N-STUDY
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

└─────────────────────────ALL_@bout_Network─┘


┌──ALL_@bout_Network────────────────────────┐


  「平成17年テクニカルエンジニア(ネットワーク) 午後1問3設問3」


設問3
【解答】


【d】6
【e】10
【f】42


【解説】

【d】
オペレータは顧客との通話が終了した後も、アフターワークを終了させるまで
は次の通話を受けることができません。よってサービス時間は、平均通話時間
とアフターワークの時間の合計と考えればよいでしょう。

平均サービス時間 = 平均通話時間:4分+平均アフターワーク時間:2分 = 6分


【e】
コールセンタシステムのピーク時の呼数は360呼/時間です。1時間で360の呼が
到着するということなので、平均到着間隔は

3600[秒] / 360[呼] = 10 [秒]

となります。


【f】
本文p14にあるように、平均待ち時間(W)は20秒以内、平均到着率(λ)は
平均到着間隔の逆数なので、1/10です。これを本文中に記載されているリトル
の公式に代入して待ち行列長Lを求めることができます。

20 = L / (1/10)
L = 2

平均応答待ち時間を20秒以内にするためには、平均待ち行列長は2以下でなく
てはなりません。そのために必要なオペレータの人数は表の値より42人である
ことが分かります。


【参考URL一覧】

・待ち行列の概要
  http://www.kogures.com/hitoshi/webtext/que-intro/index.html


└─────────────────────────ALL_@bout_Network─┘

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
    たまにはシティーホテルでのんびり過ごしたいなぁって言う方は
               一休ドットコムの高級ホテル・旅館の予約
                 ≪ http://www.n-study.com/ikkyu/ ≫ 

 ホテル体験レポートもありますよ!
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

┌──ALL_@bout_Network────────────────────────┐


  「Anycast RP その3」

LAB7:Anycast RP

〜【概要とネットワーク構成】〜


http://www.n-study.com/network/image/anycastRP-07.html
図 7 Anycast RPネットワーク構成


Anycast RPによって、RPの負荷分散と冗長化を行います。Anycast RPでRPが正
常時の負荷分散の様子とRPに障害が発生したときの切り替えの様子を実際に確
認します。

各ルータでは、EIGRP AS1によるユニキャストルーティングを行っています。
SourceおよびReciever1はVLC Media Playerを利用します。また、Reciever2は
R7でip igmp joing-groupによってマルチキャストレシーバとして動作するよ
うにします。
R3とR4にAnycastアドレスを設定します。設定するAnycastアドレスはLoopback34
で34.34.34.34/32です。R2をBSRとし、R3およびR4でAnycastアドレスをRP候補
として設定して、R3とR4でRPの負荷分散ができるようにします。



〜Step1:PIM-SMの有効化〜

PIM-SMによるマルチキャストルーティングを行うために、R1〜R7でマルチキャ
ストルーティングを有効化し、Loopback0を除くすべてのインタフェースでPIM-SM
を有効化します。マルチキャストルーティングを有効化するには、次のコマン
ドを使います。

Router(config)#ip multicast-routing

また、PIM-SMを有効化するには次のコマンドを使います。

Router(config-if)#ip pim sparse-mode

また、RP経由でマルチキャストパケットをルーティングさせるためにR6/R7で
はスイッチオーバーを無効化します。

R6/R7 スイッチオーバーの無効化
--------------------------------------------
ip pim spt-threshold infinity
--------------------------------------------


〜Step2:PIMの確認〜
Step1で設定したPIM-SMを確認します。確認のために、次の2つのコマンドを使
います。

・show ip pim interface
  PIMが有効になっているインタフェースを確認
・show ip pim neighbor
  PIMネイバーを確認

R1では、show ip pim interfaceおよびshow ip pim neighborの出力例は次の
ようになります。

R1 show ip pim interface/show ip pim neighbor
--------------------------------------------
R1-PIM#show ip pim interface

Address          Interface                Ver/   Nbr    Query  DR     DR
                                          Mode   Count  Intvl  Prior
172.16.1.1       FastEthernet0/1.1        v2/S   0      30     1      172.16.1.1
172.16.12.1      FastEthernet0/1.12       v2/S   1      30     1      172.16.12.2
R1-PIM#show ip pim neighbor
PIM Neighbor Table
Mode: B - Bidir Capable, DR - Designated Router, N - Default DR Priority,
      S - State Refresh Capable
Neighbor          Interface                Uptime/Expires    Ver   DR
Address                                                            Prio/Mode
172.16.12.2       FastEthernet0/1.12       02:31:06/00:01:21 v2    1 / DR S
--------------------------------------------


〜Step3:Anycastアドレスの設定とアドバタイズ〜

R3とR4でLoopback34を作成し、34.34.34.34/32のIPアドレスを設定します。そ
して、EIGRPでアドバタイズします。

R3、R4 Anycastアドレスの設定とアドバタイズ
--------------------------------------------
interface loopback 34
 ip address 34.34.34.34 255.255.255.255

router eigrp 1
 network 34.34.34.34 0.0.0.0
--------------------------------------------


〜Step4:Anycastアドレスに対するメトリック調整〜

R2とR5でAnycastアドレス34.34.34.34/32は等コストロードバランスで、2つの
ルートがルーティングテーブル上に載せられます。R2はR4からのルートを優先
し、R5はR4からのルートを優先するようにオフセットリストでメトリックを調
整します。

R2 メトリックの調整
--------------------------------------------
access-list 34 permit 34.34.34.34

router eigrp 1
 offset-list 34 in 100 fastethernet0/1.23
--------------------------------------------

R5 メトリックの調整
--------------------------------------------
access-list 34 permit 34.34.34.34

router eigrp 1
 offset-list 34 in 100 fastethernet0/1.45
--------------------------------------------

R2とR5では、34.34.34.34/32のルートは次のようになります。

R2 show ip route 34.34.34.34
--------------------------------------------
R2-PIM#show ip route 34.34.34.34
Routing entry for 34.34.34.34/32
  Known via "eigrp 1", distance 90, metric 156160, type internal
  Redistributing via eigrp 1
  Last update from 172.16.24.4 on FastEthernet0/1.24, 00:00:55 ago
  Routing Descriptor Blocks:
  * 172.16.24.4, from 172.16.24.4, 00:00:55 ago, via FastEthernet0/1.24
      Route metric is 156160, traffic share count is 1
      Total delay is 5100 microseconds, minimum bandwidth is 100000 Kbit
      Reliability 255/255, minimum MTU 1500 bytes
      Loading 1/255, Hops 1
--------------------------------------------

R5 show ip route 34.34.34.34
--------------------------------------------
R5-PIM#show ip route 34.34.34.34
Routing entry for 34.34.34.34/32
  Known via "eigrp 1", distance 90, metric 156160, type internal
  Redistributing via eigrp 1
  Last update from 172.16.35.3 on FastEthernet0/1.35, 00:00:05 ago
  Routing Descriptor Blocks:
  * 172.16.35.3, from 172.16.35.3, 00:00:05 ago, via FastEthernet0/1.35
      Route metric is 156160, traffic share count is 1
      Total delay is 5100 microseconds, minimum bandwidth is 100000 Kbit
      Reliability 255/255, minimum MTU 1500 bytes
      Loading 1/255, Hops 1
--------------------------------------------


〜Step5:BSR候補の設定〜

R2を次のように設定して、BSR候補として設定します。

R2 BSR候補の設定
--------------------------------------------
interface loopback 0
 ip pim sparse-mod

ip pim bsr-candidate loopback0 30
--------------------------------------------

※ip pim bsr-candidateコマンド内で指定するインタフェースはPIMが有効に
  なっている必要があります。そのため、Loopback0でPIM-SMを有効化しています。


〜Step6:RP候補の設定〜

R3とR4のLoopback34を239.1.1.1のRP候補として設定します。

R3/R4 RP候補の設定
--------------------------------------------
interface loopback34
 ip pim sparse-mode

access-list 1 permit 239.1.1.1

ip pim rp-candidate loopback 34 group-list 1
--------------------------------------------



〜Step7:RPアドレスの確認〜

各ルータで239.1.1.1のRPアドレスが34.34.34.34であることを確認します。R1
でshow ip pim rp mappingを見ると、次のようになります。

R1 show ip pim rp mapping
--------------------------------------------
R1-PIM#show ip pim rp mapping
PIM Group-to-RP Mappings

Group(s) 239.1.1.1/32
  RP 34.34.34.34 (?), v2
    Info source: 2.2.2.2 (?), via bootstrap, priority 0, holdtime 210
         Uptime: 00:07:01, expires: 00:02:59
--------------------------------------------


〜Step8:MSDPピアの設定〜

Anycastアドレスを設定しているR3とR4の間でMSDPピアを設定します。ピアを
設定するIPアドレスはお互いのLoopback0とします。

R3 MSDPピアの設定と確認
--------------------------------------------
ip msdp peer 4.4.4.4 connect-source loopback 0
ip msdp originator-id loopback 0
--------------------------------------------

R4 MSDPピアの設定
--------------------------------------------
ip msdp peer 3.3.3.3 connect-source loopback 0
ip msdp originator-id loopback 0
--------------------------------------------


R3とR4でshow ip msdp peerコマンドでMSDPピアの状態を確認します。

R3 show ip msdp peer
--------------------------------------------
R3-PIM#show ip msdp peer
MSDP Peer 4.4.4.4 (?), AS ?
Description:
  Connection status:
    State: Up, Resets: 0, Connection source: Loopback0 (3.3.3.3)
    Uptime(Downtime): 00:07:45, Messages sent/received: 9/8
    Output messages discarded: 0
    Connection and counters cleared 00:08:45 ago
  SA Filtering:
    Input filter: none, route-map: none
    Output filter: none, route-map: none
  SA-Requests:
    Input filter: none
    Sending SA-Requests to peer: disabled
  Peer ttl threshold: 0
  Input queue size: 0, Output queue size: 0
--------------------------------------------

R4 show ip msdp peer
--------------------------------------------
R4-PIM#show ip msdp peer
MSDP Peer 3.3.3.3 (?), AS ?
Description:
  Connection status:
    State: Up, Resets: 0, Connection source: Loopback0 (4.4.4.4)
    Uptime(Downtime): 00:08:13, Messages sent/received: 9/9
    Output messages discarded: 0
    Connection and counters cleared 00:08:50 ago
  SA Filtering:
    Input (S,G) filter: none, route-map: none
    Input RP filter: none, route-map: none
    Output (S,G) filter: none, route-map: none
    Output RP filter: none, route-map: none
  SA-Requests:
    Input filter: none
    Sending SA-Requests to peer: disabled
  Peer ttl threshold: 0
  SAs learned from this peer: 0
  Input queue size: 0, Output queue size: 0
--------------------------------------------



└─────────────────────────ALL_@bout_Network─┘

┌──ALL_@bout_Network────────────────────────┐


  「Geneが講師を担当するセミナー情報」
    http://www.n-study.com/page/gene.html

Geneが講師を担当するセミナー情報です。幅広い分野のネットワーク技術をわ
かりやすく解説します。ご興味があるセミナーがあれば、ぜひご参加ください。

2009/2/7「IPマルチキャスト基礎」
http://www.n-study.com/page/ip-basic.html
オフィス・エヌ・スタディ主催(有料)
マルチキャストは、なんだかとっつきにくいと感じる方が多いと思います。で
も、基本はとてもシンプルです。マルチキャストの基本をしっかりと理解して
いただくためのセミナーです。
代表的なマルチキャストルーティングプロトコルであるPIM-SMの基本動作を踏
まえて、show/debugコマンドでの詳細な解説も行います。CCIEラボ試験を考え
ている方にぜひ知っておいていただきたいポイントです。


2009/2/12「階層モデルがネットワークの基礎」
http://www.pasonatech.co.jp/event/index.jsp?no=1183
パソナテック主催(無料)
ネットワーク技術の基礎中の基礎が「OSI参照モデル」の階層の考え方です。
ネットワークの入門書にはかならずOSI参照モデルの説明があります。いろん
な試験に階層の名前や簡単な役割などについての問題がでてきます。多くの方
は、なんとなく階層の名前や役割を暗記しているだけで忘れてしまっているこ
とが多いでしょう。でも、とても重要です。もう一度、基礎に立ち返って階層
の考え方について意識していただくためのセミナーです。


2009/2/14「IPマルチキャスト応用」
http://www.n-study.com/page/ip-advanced.html
オフィス・エヌ・スタディ主催(有料)
PIM-SMには、より効率よくマルチキャストルーティングを行うためのスイッチ
オーバー機能があります。また、マルチキャストアプリケーションの種類に応
じて、適切なマルチキャストルーティングを行うためのBidirectional PIMやSSM
などの派生型があります。
CCIEラボ試験では、PIM-SMの基本はもちろん、こうした追加の機能や派生型の
仕組みについても理解しておかなければいけません。
このセミナーでは、さまざまな機能の仕組みを実機デモを踏まえて、理解して
いただける構成にしています。


2009/2/19「効率よくルート送信するためのBGPルート集約」
http://www.pasonatech.co.jp/event/index.jsp?no=1181
パソナテック主催(無料)
インターネットの膨大な数のネットワークの情報を学習するためにBGPを利用
します。膨大な数のネットワークをひとつずつ扱うのではなく、いかに効率よ
く集約するかがポイントです。また、BGPではパスアトリビュートに基づいて、
ルートのさまざまな制御ができます。集約ルートに対しても、さまざまなパス
アトリビュートを付加して、柔軟に制御できるように考えます。
BGPの集約と集約ルートに対するさまざまな制御方法について解説するセミナ
ーです。

2009/2/22「BGPの基本を学ぶ」
http://www.n-study.com/page/bgp-basic.html
オフィス・エヌ・スタディ主催(有料)
インターネットのバックボーンで利用されるルーティングプロトコルがBGPで
す。BGPは難しいイメージがありますが、BGPの目的を踏まえて仕組みを理解す
るようにすれば、決して難しいわけではありません。
このセミナーでは、BGPの基本的な仕組みとCiscoルータでの設定・検証方法に
ついて短時間でポイントを押さえて学べるようにしています。
CCNP BSCIの勉強やCCIEラボ試験の基礎固めにも適しています。


2009/2/26「IPアドレスを究める」
パソナテック主催(無料)
IPアドレスをきちんと理解することは、現在のネットワーク技術を理解する上
で最初の一歩になります。「なんとなく」から「あぁ、そういうことなのかっ!」
という具合に、IPアドレスについて理解を深めてみませんか?

2009/2/28「ネットワークセキュリティの基本」
http://www.pasonatech.co.jp/event/index.jsp?no=1240
パソナテック主催(無料) <名古屋開催>
ネットワークを利用することが当たり前になっている現代では、セキュリティ
を確保することはとても重要です。一口にセキュリティといっても、さまざま
な技術や機器・サービスが存在し、それぞれ必要なものを組み合わせていかな
ければいけません。
このセミナーでは、セキュリティを考えるうえで重要なセキュリティポリシー
から具体的な技術や機器について解説します。

2009/3/1「高度なBGPの設定」
http://www.n-study.com/page/bgp-advanced.html
オフィス・エヌ・スタディ主催(有料)
インターネットでは、特定のネットワークに対してさまざまなルートが存在し
ます。さまざまなルートの中から、各ISPにとって最適なルートを決定するこ
とが、インターネットのバックボーンでルーティングを行ううえでの重要なポ
イントです。
BGPは、柔軟に特定のネットワークに対して最適なルートを決定することがで
きるのが大きな特徴です。
このセミナーでは、BGPのさまざまなパスアトリビュートを基にして、どのよ
うにして最適なルートを選択していけばよいかについて解説します。
CCIEラボ試験でも、BGPはとても重要な分野です。CCIEラボ試験のためのBGPの
勉強にもオススメです。


「Geneにネットワーク技術の講師をやってもらいたい!」という研修担当の方
は↓をご覧ください。

「Geneが御社のネットワーク技術研修の講師を承ります」
  http://www.n-study.com/page/gene-instructor.html

└─────────────────────────ALL_@bout_Network─┘


━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
         【新バージョンのCCNAにいち早く対応! 日経BP刊】

Cisco CCNA ICND1テキスト 640-822[640-802含む]対応
www.amazon.co.jp/exec/obidos/ASIN/4822283410/networkstudy-22/ref=nosim/

Cisco CCNA ICND2テキスト 640-816[640-802含む]対応
www.amazon.co.jp/exec/obidos/ASIN/4822283429/networkstudy-22/ref=nosim/

新バージョンに対応した書籍では、一番早いはずです。これは、単に試験に
合格するだけではなくて、自信を持って「ネットワーク技術の基本は完
璧です!!」と言っていただけるようにするためです。

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
        「ICND1/ICND2テキストに準拠したCCNA問題集」

日経BP社から出版されているICND1/ICND2テキストに対応したCCNA問題集です。
もちろん現行試験 640-802Jに対応しています。

豊富な問題数と詳細な解説で、試験合格のみならず、実務でCiscoデバイスを
扱うスキルアップを目指す方にぴったりです。


「ネットワーク技術をしっかり身に付けて
              CCNAに合格するための『CCNA問題集』 640-802J対応!」
      http://www.n-study.com/library/2007/03/ccnaccna.html
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━


┌──ALL_@bout_Network────────────────────────┐


  「終わりに」

モバイルWiMAXの試験サービスがいよいよ開始されるようです。

「モバイルWiMAX、東京・神奈川の一部で26日スタート」
  http://it.nikkei.co.jp/mobile/news/index.aspx?n=MMIT1d000003022009

6月いっぱいまで無料で、7月から月額4480円。会見のときの速度測定では、
下り16Mbps以上だったそうです。
イーモバイルよりも安いくて、高速ですね。イーモバイルは正式サービスが始
まってから、かなり時間が経っているのでエリアもだいぶ広がりました。

15日まで端末を無償で貸してもらえるモニターも募集しています。モニターに
応募して使ってみたいです。サービスエリアに問題がなければ、イーモバイル
から乗り換えようと思っています。

「UQ WiMAXモニター募集」
  http://www.uqwimax.jp/service/application/index.html

└─────────────────────────ALL_@bout_Network─┘

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

※2009年1-3月開催予定セミナー一覧※

http://www.n-study.com/page/7.html

開催予定セミナーを一挙にご覧頂けます!

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━



                    ★ご購読ありがとうございました★
┌──ALL_@bout_Network────────────────────────┐
|                                                                     |
|WRITTEN BY:Engineer Support info@n-study.com                        |
|WEB PAGE  :http://www.n-study.com/                                  |
|                                                                     |
|           Copyright(C) 2008 Engineer Support All Rights Reserved   |
|                                                                     |
|このメールマガジンは以下のシステムを利用して発行しています。解除、メ |
|ールアドレス変更は以下のリンクからご自分で行ってください。代行は行い |
|ません。                                                             |
|なお、このメールマガジンの内容について、いかなる損害が生じても補償を |
|することはできません。記載されている情報は、読者の方々の各自のご判断 |
|でご利用ください。                                                   |
|                                                                     |
|◆めろんぱん  http://www.melonpan.net/                               |
|  http://www.melonpan.net/melonpa/mag-detail.php3?mag_id=000105      |
|◆インターネットの本屋さん『まぐまぐ』 http://www.mag2.com/          |
|  http://www.mag2.com/m/0000046467.htm                               |
|◆総合メールマガジンポータルサイト melma! http://www.melma.com       |
|  http://www.melma.com/mag/01/m00017301/                             |
|◆無料メールマガジン発行サービスのメルマガ天国 http://melten.com/    |
|  http://melten.com/m/2209.html                                      |
|◆カプライト                                                         |
|  http://cgi.kapu.biglobe.ne.jp/m/1676.html                          |
|◆E-Magazine                                                         |
|  http://www.emaga.com/info/gene.html                                |
|                                                                     |
└─────────────────────────ALL_@bout_Network─┘ 

ついでに読みたい

ネットワークのおべんきょしませんか?

発行周期:  週3回程度 最新号:  2019/03/15 部数:  10,621部

他のメルマガを読む